Threat Encyclopedia

Browse the Fortiguard Labs extensive encyclopedia of threats. Click any title to view more details of the threat. Can't find what you are looking for? Try using the search bar above to find a specific threat description.

This indicates an attack attempt to exploit a Code Injection vulnerability in VegaDNS.The vulnerability is due to insufficient...

Jan 27, 2017
This indicates an attack attempt to exploit a command execution vulnerability in Cisco WebEx Chrome Extension.The vulnerability...

Jan 27, 2017
This indicates an attack attempt against a Cross Site Scripting (XSS) vulnerability in Plone. The vulnerability is due to Plone...

Jan 25, 2017
This indicates the detection of Android Rootnik malware attempting to communicate with its C2 server.

Jan 25, 2017
This indicates an attack attempt to exploit an Information Disclosure vulnerability in Cisco Firepower Management Center.The vulnerability...

Jan 25, 2017
This indicates an attack attempt to exploit a Security Bypass vulnerability in Cisco Firepower Management Center.The vulnerability...

Jan 25, 2017
This indicates an attack attempt against a Cross-Site Scripting (XSS) vulnerability in Plone. The vulnerability is due to Plone...

Jan 25, 2017
This indicates an attack attempt to exploit a Denial of Service vulnerability in ISC BIND.The vulnerability is due to an error...

Jan 20, 2017
This indicates an attack attempt to exploit a command execution vulnerability in Vim.The vulnerability is due to an error when...

Jan 17, 2017
This indicates an attack attempt to exploit a Denial of Service vulnerability in ISC BIND.The vulnerability is due to an error...

Jan 17, 2017
This indicates detection of Pas Webshell which is a popular PHP-based web shell tool.

Jan 13, 2017
This indicates an attack attempt to exploit a Buffer Overflow vulnerability in WinaXe.The vulnerability is caused by an error...

Jan 12, 2017
This indicates an attack attempt to exploit a Memory Corruption vulnerability in Adobe Reader and Acrobat.The vulnerability is...

Jan 11, 2017
This indicates an attack attempt to exploit a Memory Corruption vulnerability in Adobe Reader and Acrobat.The vulnerability is...

Jan 11, 2017
This indicates an attack attempt to exploit a Memory Corruption vulnerability in Adobe Reader and Acrobat.The vulnerability is...

Jan 11, 2017
This indicates an attack attempt to exploit a Memory Corruption vulnerability in Adobe Reader and Acrobat.The vulnerability is...

Jan 11, 2017
This indicates an attack attempt to exploit a Memory Corruption vulnerability in Adobe Reader and Acrobat.The vulnerability is...

Jan 11, 2017
This indicates an attack attempt to exploit a Memory Corruption vulnerability in Adobe Reader and Acrobat.The vulnerability is...

Jan 11, 2017
This indicates an attack attempt to exploit a Memory Corruption vulnerability in Adobe Reader and Acrobat.The vulnerability is...

Jan 11, 2017
This indicates an attack attempt to exploit a Memory Corruption vulnerability in Adobe Reader and Acrobat.The vulnerability is...

Jan 11, 2017