Threat Encyclopedia

Browse the Fortiguard Labs extensive encyclopedia of threats. Click any title to view more details of the threat. Can't find what you are looking for? Try using the search bar above to find a specific threat description.

Supported versions that are affected are 5.5.53 and earlier, 5.6.34 and earlier and 5.7.16 and earlier. Difficult to exploit vulnerability...

Jan 31, 2017
Supported versions that are affected are 5.5.53 and earlier, 5.6.34 and earlier and 5.7.16 and earlier. Difficult to exploit vulnerability...

Jan 31, 2017
Supported versions that are affected are 5.7.16 and earlier. Difficult to exploit vulnerability allows low privileged attacker...

Jan 31, 2017
Supported versions that are affected are 5.7.16 and earlier. Easily exploitable vulnerability allows high privileged attacker...

Jan 31, 2017
Type Confusion in Object Deserialization

Jan 31, 2017
Unserialize use-after-free when resizing object's properties hash table

Jan 31, 2017
Fix DOS vulnerability in gdImageCreateFromGd2Ctx()

Jan 31, 2017
Signed Integer Overflow gd_io.c

Jan 31, 2017
Multiple memory corruption issues were addressed through improved memory handling. A memory initialization issue was addressed...

Jan 31, 2017
Addressed potential issues where the application could be exposed to a JPEG2000 Parsing Out-of-Bounds Write/Read vulnerability,...

Jan 31, 2017
Security vulnerabilities fixed in Firefox 51 vulnerabilities exist in Firefox.

Jan 31, 2017
Security vulnerabilities fixed in Firefox ESR 45.7 vulnerabilities exist in Firefox ESR.

Jan 31, 2017
Security vulnerabilities fixed in Thunderbird 45.7 vulnerabilities exist in Thunderbird.

Jan 31, 2017
The ASTERIX dissector could go into an infinite loop.

Jan 31, 2017
The DHCPv6 dissector could go into a large loop.

Jan 31, 2017
This security update resolves a vulnerability in Microsoft Edge. This vulnerability could allow elevation of privilege if a user...

Jan 11, 2017
A remote code execution vulnerability exists in Microsoft Office software when the Office software fails to properly handle objects...

Jan 11, 2017
A denial of service vulnerability exists in the way the Local Security Authority Subsystem Service (LSASS) handles authentication...

Jan 11, 2017
This security update resolves vulnerabilities in Adobe Flash Player when installed on all supported editions of Windows 8.1, Windows...

Jan 11, 2017
This security update resolves vulnerabilities in Adobe Flash Player when installed on all supported editions of Windows 8.1, Windows...

Jan 11, 2017