Threat Encyclopedia

Browse the Fortiguard Labs extensive encyclopedia of threats. Click any title to view more details of the threat. Can't find what you are looking for? Try using the search bar above to find a specific threat description.

A vulnerability has been identified in Microsoft Visual Studio, which could be exploited by attackers to execute arbitrary commands....

Jan 26, 2007
Mozilla browsers have a remote script code execution vulnerability. A remote attacker could execute arbitrary script code on the...

Jan 26, 2007
This indicates an attempt to exploit a buffer overflow vulnerability in Mozilla browsers. The vulnerability is caused by an error...

Jan 26, 2007
This indicates an attempt to exploit a denial of service vulnerability present in several of the most popular web browsers.Multiple...

Jan 26, 2007
It indicates a possible exploit of a SQL injection vulnerability in index.php in Cars Portal.This flaw is due to a failure in...

Jan 26, 2007
It indicates a possible exploit of a SQL injection vulnerability in index.php, in BXCP.This flaw is due to an input validation...

Jan 26, 2007
It indicates a possible exploit of a SQL injection vulnerability in Cahier de texte.This flaw is due to an input validation error...

Jan 26, 2007
phpMyVisites allows attackers to include arbitrary files. While it has been demonstrated that local files may be included through...

Jan 26, 2007
Multiple SQL injection vulnerabilities in PHP-Nuke 7.8 allow remote attackers to modify SQL queries and execute arbitrary PHP...

Jan 26, 2007
PHP-Nuke is an open-source program for creating and managing news-based Web sites. PHP-Nuke versions 7.8 and earlier are vulnerable...

Jan 26, 2007
It indicates a possible exploit of a DoS vulnerability in RockLiffe MailSite HTTP Mail management agent (httpma) that may allow...

Jan 26, 2007
It indicates a possible exploit of a cross-site scripting vulnerability in WCONSOLE.DLL, in Rockliffe MailSite, that may allow...

Jan 26, 2007
It indicates a possible exploit of a SQL injection vulnerability in index.php in blur6ex.This flaw is due to a failure in the...

Jan 25, 2007
It indicates a possible exploit of a denial of service vulnerability in Breed.

Jan 25, 2007
The installation procedure for Invision Board suggests that users install the phpinfo.php program under the web root, which leaks...

Jan 25, 2007
It indicate a possible exploit of an unauthorized command execution vulnerability in Links web browser and Elinks, with smbclient...

Jan 25, 2007
It indicates a possible exploit of a DoS vulnerability in the Linksys WRT54G Router, that may allow a remote attacker to halt...

Jan 25, 2007
It indicate a possible exploit of a file disclosure vulnerability in the Linksys WVC11B Wireless-B Internet Video Camera, that...

Jan 25, 2007
It indicates a possible exploit of a cross-site scripting Vulnerability in admin/config/confMgr.php, in LiteSpeed Web Server,...

Jan 25, 2007
It indicate a possible exploit of a file disclosure vulnerability in Logics Software File Transfer (LOG-FT), that may allow remote...

Jan 25, 2007