PSIRT Advisory

OpenSSL Advisory - January 2016

Summary

OpenSSL released an update in January 2016 to address one high and one low severity vulnerabilities.

Impact

Information Disclosure

Affected Products

The following products are confirmed to be not vulnerable:
 
* FortiAnalyzer
* FortiAP
* FortiGate
* FortiSwitch
 
Please contact Fortinet's Technical Assistance Center (TAC) for others products impact.

Solutions

Fortinet is not aware of any public exploit of the vulnerabilities that are described in this advisory.
For more information please contact Fortinet's Technical Assistance Center (TAC).