PSIRT Advisory

Multiple vulnerabilities in Linux kernels through 4.6.3

Summary

Of multiple vulnerabilities released affecting Linux kernels through 4.6.3, FortiOS was found vulnerable to the following two:

  • CVE-2016-3713
  • CVE-2016-5829


Impact

Denial of service

Affected Products

FortiOS versions 5.4.0 and 5.4.1

Solutions

Upgrade to FortiOS versions

  • 5.4.2 or
  • 5.6.0