Search Results

Showing results for JS%2FCoinhive.D%21tr

Endpoint Vulnerability
It has been discovered that an unexpected sign extension in git_delta_apply function in delta.c file may lead to an integer overflow which in turn leads to an out of bound read, allowing to read before...
Endpoint Vulnerability
uncontrolled memory allocation in PngChunk::parseChunkContent causing denial of service [fedora-all]
Endpoint Vulnerability
This update fixes the vulnerabilities existed in Airport,AMD,Carbon Core,Disk Images,Intel Graphics Driver,IOHIDFamily,Kernel,Kernel,Kernel,Kernel,Kernel,WindowServer,Airport,AMD,Carbon Core,Disk Images,Intel...
Endpoint Vulnerability
SDL: out-of-bounds read in function SDL_InvalidateMap in video/SDL_pixels.c [epel-7]
Endpoint Vulnerability
SDL: out-of-bounds read in function SDL_InvalidateMap in video/SDL_pixels.c [fedora-all]
Endpoint Vulnerability
SDL: null-pointer dereference in function SDL_free_REAL in stdlib/SDL_malloc.c [fedora-all]
Endpoint Vulnerability
bird: incorrect logical expressionwhen checking the validity of an input message leads to stack-based buffer overflow [epel-all]
Endpoint Vulnerability
cross-site scripting (XSS) flaw fixed in versions 4.0.10.4, 4.1.14.5, and 4.2.9.1 (PMASA-2014-11) [fedora-all]
  • Cve:
  • Added: Apr 11, 2018
Endpoint Vulnerability
xsa255 xen: grant table v2 -> v1 transition may crash Xen (XSA-255) [fedora-all]
Endpoint Vulnerability
Two vulnerabilities fixed in libgit 0.25.1 and 0.24.6