Endpoint Vuln Protection

Name Status Update
Security Vulnerabilities in APSB19-30 for Adobe Flash Player
Add
Adobe Flash Player Active X plug-in for Internet Explorer
Security Vulnerabilities in APSB19-30 for Adobe Flash Player
Add
Adobe Flash Player NPAPI plug-in for Firefox
VideoLAN Security Advisory 1901
Add
VLC Media Player
Security vulnerabilities fixed in Thunderbird 60.7.1
Add
Thunderbird
Security vulnerabilities fixed in Firefox 67.0.2
Add
Firefox
Security vulnerabilities fixed in Thunderbird 60.7.2
Add
Thunderbird
Security vulnerabilities fixed in Firefox 67.0.4 and Firefox ESR 60.7.2
Add
Firefox,Firefox ESR
Security vulnerabilities fixed in Firefox 67.0.3 and Firefox ESR 60.7.1
Add
Firefox,Firefox ESR
Security Vulnerability CVE-2018-6121 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2018-6129 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2018-6128 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2018-6148 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2019-5805 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2019-5830 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2018-6150 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2018-6154 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2018-6155 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2018-6156 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2018-6157 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2018-6159 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2018-6136 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2018-6134 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2018-6132 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2018-6130 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2018-6131 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2018-6138 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2019-5810 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2019-5821 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2019-5829 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2019-5808 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2019-5837 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2019-5819 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2019-5813 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2019-5811 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2019-5817 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2019-5816 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2019-5831 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2019-5833 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2019-5784 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2019-5806 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2018-6142 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2019-5812 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2019-5835 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2019-5839 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2019-5814 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2019-5836 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2019-5786 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2019-5785 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2019-5807 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2019-5809 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2018-6118 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2019-5838 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2018-16069 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2018-16064 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2019-5832 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2018-17479 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2019-5822 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2019-5823 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2018-6168 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2019-5820 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2019-5828 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2018-6161 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2019-5840 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2018-6149 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2018-17478 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2018-16073 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2018-16070 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2018-16077 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2018-16075 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2018-16074 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2019-5827 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2019-5818 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2018-20073 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2018-6176 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2018-6177 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2019-5824 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2019-5834 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2018-16086 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2018-17460 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2018-6171 for Google Chrome
Add
Google Chrome
Security Vulnerability CVE-2018-6145 for Google Chrome
Add
Google Chrome
Microsoft: SymCrypt Denial of Service Vulnerability
Add
Windows 10,Windows Server, version 1903 (Server Core installation),Windows Server, version 1803 (Server Core Installation),Windows Server 2019
Microsoft: Remote Desktop ServicesRemote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server, version 1903 (Server Core installation),Windows Server 2016,Windows Server, version 1803 (Server Core Installation),Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: Windows Hyper-V Denial of Service Vulnerability
Add
Windows Server 2016,Windows 10,Windows Server, version 1803 (Server Core Installation),Windows Server, version 1903 (Server Core installation),Windows Server 2019
Microsoft: ADFS Security Feature Bypass Vulnerability
Add
Windows Server 2016,Windows Server, version 1903 (Server Core installation),Windows Server, version 1803 (Server Core Installation),Windows Server 2019
Microsoft: Scripting Engine Memory Corruption Vulnerability
Add
Internet Explorer 11
Microsoft: Scripting Engine Memory Corruption Vulnerability
Add
Internet Explorer 9,Internet Explorer 11,Internet Explorer 10
Microsoft: Chakra Scripting Engine Memory Corruption Vulnerability
Add
Microsoft Edge
Internet Explorer Memory Corruption Vulnerability
Add
Internet Explorer 9,Internet Explorer 11,Internet Explorer 10
Microsoft: Windows Kernel Information Disclosure Vulnerability
Add
Windows RT 8.1,Windows Server, version 1903 (Server Core installation),Windows Server 2016,Windows Server, version 1803 (Server Core Installation),Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: Windows Kernel Information Disclosure Vulnerability
Add
Windows RT 8.1,Windows Server, version 1903 (Server Core installation),Windows Server 2016,Windows Server, version 1803 (Server Core Installation),Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: Chakra Scripting Engine Memory Corruption Vulnerability
Add
Microsoft Edge
Microsoft: DirectWrite Information Disclosure Vulnerability
Add
Windows RT 8.1,Windows Server, version 1903 (Server Core installation),Windows Server 2016,Windows Server, version 1803 (Server Core Installation),Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: Windows GDI Information Disclosure Vulnerability
Add
Windows RT 8.1,Windows Server, version 1903 (Server Core installation),Windows Server 2016,Windows Server, version 1803 (Server Core Installation),Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: Windows GDI Information Disclosure Vulnerability
Add
Windows RT 8.1,Windows Server, version 1903 (Server Core installation),Windows Server 2016,Windows Server, version 1803 (Server Core Installation),Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: Win32k Information Disclosure Vulnerability
Add
Windows RT 8.1,Windows Server, version 1903 (Server Core installation),Windows Server 2016,Windows Server, version 1803 (Server Core Installation),Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: DirectWrite Information Disclosure Vulnerability
Add
Windows RT 8.1,Windows Server, version 1903 (Server Core installation),Windows Server 2016,Windows Server, version 1803 (Server Core Installation),Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: Windows GDI Information Disclosure Vulnerability
Add
Windows 7,Windows Server 2008
Microsoft: Windows GDI Information Disclosure Vulnerability
Add
Windows 7,Windows Server 2008
Microsoft: Windows GDI Information Disclosure Vulnerability
Add
Windows 7,Windows Server 2008
Microsoft: Windows GDI Information Disclosure Vulnerability
Add
Windows 7,Windows Server 2008
Microsoft: GDI+ Remote Code Execution Vulnerability
Add
Windows Server, version 1903 (Server Core installation),Windows Server 2016,Windows Server, version 1803 (Server Core Installation),Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: Chakra Scripting Engine Memory Corruption Vulnerability
Add
Microsoft Edge
Microsoft Browser Memory Corruption Vulnerability
Add
Internet Explorer 9,Microsoft Edge,Internet Explorer 11,Internet Explorer 10
Microsoft: Chakra Scripting Engine Memory Corruption Vulnerability
Add
Microsoft Edge
Microsoft: Chakra Scripting Engine Memory Corruption Vulnerability
Add
Microsoft Edge
Microsoft Office Spoofing Vulnerability
Add
Microsoft Office 2016 x86,Microsoft Office 2013 Service Pack 1 (64-bit editions),Microsoft Office 2016 x64,Microsoft Office 2013 RT Service Pack 1,Microsoft Office 2019 for 64-bit editions,Microsoft Office 2013 Service Pack 1 (32-bit editions),Office 365 ProPlus for 64-bit Systems,Microsoft Office 2019 for 32-bit editions,Office 365 ProPlus for 32-bit Systems
Microsoft Excel Remote Code Execution Vulnerability
Add
Microsoft Office 2019 for 32-bit editions,Microsoft Excel 2013 RT Service Pack 1,Microsoft Office 2016 for Mac,Microsoft Excel 2013 Service Pack 1 (32-bit editions),Microsoft Office 2019 for 64-bit editions,Microsoft Excel 2013 Service Pack 1 (64-bit editions),Microsoft Office 2019 for Mac,Office 365 ProPlus for 32-bit Systems,Microsoft Excel 2016 x64,Office 365 ProPlus for 64-bit Systems,Microsoft Excel 2010 Service Pack 2 (32-bit editions),Microsoft Excel 2016 x86,Microsoft Excel 2010 Service Pack 2 (64-bit editions)
Microsoft Excel Remote Code Execution Vulnerability
Add
Office 365 ProPlus for 64-bit Systems,Microsoft Office 2010 Service Pack 2 (32-bit editions),Microsoft Office 2010 Service Pack 2 (64-bit editions),Microsoft Office 2013 Service Pack 1 (64-bit editions),Microsoft Excel 2013 RT Service Pack 1,Microsoft Office 2013 RT Service Pack 1,Microsoft Excel 2013 Service Pack 1 (32-bit editions),Microsoft Excel 2013 Service Pack 1 (64-bit editions),Microsoft Office 2013 Service Pack 1 (32-bit editions),Microsoft Office 2019 for 64-bit editions,Microsoft Office 2019 for Mac,Office 365 ProPlus for 32-bit Systems,Microsoft Office 2019 for 32-bit editions,Microsoft Office 2016 x86,Microsoft Excel 2016 x64,Microsoft Excel 2016 x86,Microsoft Office 2016 for Mac,Microsoft Excel 2010 Service Pack 2 (32-bit editions),Microsoft Office 2016 x64,Microsoft Excel 2010 Service Pack 2 (64-bit editions)
Microsoft: .NET Framework Remote Code Execution Vulnerability
Add
Microsoft .NET Framework 4.5.2 on Windows RT 8.1,Microsoft .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 on Windows RT 8.1,Microsoft .NET Framework 3.5 AND 4.8 on Windows Server, version 1903 (Server Core installation),Microsoft .NET Framework 3.5 on Windows Server, version 1803 (Server Core Installation),Microsoft Visual Studio 2019 version 16.0,Microsoft Visual Studio 2019 version 16.1,Microsoft .NET Framework 4.8 on Windows RT 8.1,Microsoft .NET Framework 4.8 on Windows Server, version 1803 (Server Core Installation),Windows Server 2016,Windows Server 2012,Microsoft Visual Studio 2017,Windows 8,Windows Server 2008,Windows 10,Windows 7,Microsoft Visual Studio 2017 version 15.9,Windows Server 2019
Microsoft: Windows GDI Information Disclosure Vulnerability
Add
Windows 7,Windows Server 2008
Microsoft: DirectWrite Remote Code Execution Vulnerability
Add
Windows 10,Windows Server, version 1903 (Server Core installation),Windows Server, version 1803 (Server Core Installation),Windows Server 2019
Microsoft: DirectWrite Remote Code Execution Vulnerability
Add
Windows 10,Windows Server, version 1903 (Server Core installation),Windows Server, version 1803 (Server Core Installation),Windows Server 2019
Microsoft: DirectWrite Remote Code Execution Vulnerability
Add
Windows 10,Windows Server 2019
Microsoft: DirectWrite Remote Code Execution Vulnerability
Add
Windows 10,Windows Server, version 1903 (Server Core installation),Windows Server, version 1803 (Server Core Installation),Windows Server 2019
Microsoft: DirectWrite Remote Code Execution Vulnerability
Add
Windows 10,Windows Server, version 1903 (Server Core installation),Windows Server, version 1803 (Server Core Installation),Windows Server 2019
Microsoft: DirectWrite Remote Code Execution Vulnerability
Add
Windows 10,Windows Server, version 1903 (Server Core installation),Windows Server, version 1803 (Server Core Installation),Windows Server 2019
Microsoft: DirectWrite Remote Code Execution Vulnerability
Add
Windows 10,Windows Server, version 1903 (Server Core installation),Windows Server, version 1803 (Server Core Installation),Windows Server 2019
Microsoft: DirectWrite Remote Code Execution Vulnerability
Add
Windows 10,Windows Server, version 1903 (Server Core installation),Windows Server, version 1803 (Server Core Installation),Windows Server 2019
Microsoft: ADFS Security Feature Bypass Vulnerability
Add
Windows Server 2016,Windows Server, version 1903 (Server Core installation),Windows Server, version 1803 (Server Core Installation),Windows Server 2012,Windows Server 2019
Microsoft: DirectWrite Remote Code Execution Vulnerability
Add
Windows 10,Windows Server, version 1903 (Server Core installation),Windows Server, version 1803 (Server Core Installation),Windows Server 2019
Microsoft: DirectWrite Remote Code Execution Vulnerability
Add
Windows 10,Windows Server, version 1903 (Server Core installation),Windows Server, version 1803 (Server Core Installation),Windows Server 2019
Microsoft Office SharePoint XSS Vulnerability
Add
Microsoft SharePoint Enterprise Server 2013 Service Pack 1,Microsoft SharePoint Enterprise Server 2016,Microsoft SharePoint Server 2019
Microsoft: Windows DHCP Server Remote Code Execution Vulnerability
Add
Windows Server 2016,Windows Server, version 1903 (Server Core installation),Windows Server, version 1803 (Server Core Installation),Windows Server 2012,Windows Server 2019
Microsoft: Windows DNS Server Denial of Service Vulnerability
Add
Windows Server 2016,Windows Server, version 1903 (Server Core installation),Windows Server, version 1803 (Server Core Installation),Windows Server 2012,Windows Server 2019
Microsoft splwow64 Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server, version 1903 (Server Core installation),Windows Server 2016,Windows Server, version 1803 (Server Core Installation),Windows Server 2012,Windows 8,Windows 10,Windows Server 2019
Microsoft: DirectX Elevation of Privilege Vulnerability
Add
Windows 10,Windows Server 2016,Windows Server, version 1803 (Server Core Installation)
Microsoft: Scripting Engine Memory Corruption Vulnerability
Add
Microsoft Edge,Internet Explorer 11
Microsoft: Scripting Engine Memory Corruption Vulnerability
Add
Internet Explorer 9,Internet Explorer 11,Internet Explorer 10
Microsoft: WCF/WIF SAML Token Authentication Bypass Vulnerability
Add
Microsoft .NET Framework 4.5.2 on Windows RT 8.1,Microsoft .NET Framework 3.5 AND 4.8 on Windows Server, version 1903 (Server Core installation),Windows Server, version 1903 (Server Core installation),Microsoft SharePoint Enterprise Server 2016,Microsoft SharePoint Server 2019,Microsoft .NET Framework 4.8 on Windows RT 8.1,Windows Server 2016,Windows Server 2012,Windows 10,Windows Server 2019,Microsoft SharePoint Foundation 2010 Service Pack 2,Microsoft .NET Framework 4.8 on Windows Server, version 1803 (Server Core Installation),Windows 8,Windows 7,Microsoft .NET Framework 3.5 on Windows Server, version 1803 (Server Core Installation),Windows RT 8.1,Microsoft .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 on Windows RT 8.1,Microsoft.IdentityModel 7.0.0,Microsoft SharePoint Enterprise Server 2013 Service Pack 1,Windows Server, version 1803 (Server Core Installation),Windows Server 2008,Microsoft SharePoint Foundation 2013 Service Pack 1
Microsoft: Windows Error Reporting Elevation of Privilege Vulnerability
Add
Windows 10,Windows Server, version 1903 (Server Core installation),Windows Server, version 1803 (Server Core Installation),Windows Server 2019
Microsoft: Windows Kernel Elevation of Privilege Vulnerability
Add
Windows 10,Windows Server 2016,Windows Server, version 1803 (Server Core Installation),Windows Server, version 1903 (Server Core installation),Windows Server 2019
Microsoft SQL Server Remote Code Execution Vulnerability
Add
Microsoft SQL Server 2014 Service Pack 3 for 32-bit Systems (GDR),Microsoft SQL Server 2014 Service Pack 3 for 32-bit Systems (CU+GDR),Microsoft SQL Server 2014 Service Pack 2 for x64-based Systems (GDR),Microsoft SQL Server 2014 Service Pack 2 for 32-bit Systems (GDR),Microsoft SQL Server 2016 for x64-based Systems Service Pack 1 (CU+GDR),Microsoft SQL Server 2016 for x64-based Systems Service Pack 2 (CU+GDR),Microsoft SQL Server 2014 Service Pack 2 for 32-bit Systems (CU+GDR),Microsoft SQL Server 2016 for x64-based Systems Service Pack 1 (GDR),Microsoft SQL Server 2014 Service Pack 3 for x64-based Systems (GDR),Microsoft SQL Server 2017 for x64-based Systems (GDR),Microsoft SQL Server 2014 Service Pack 2 for x64-based Systems (CU+GDR),Microsoft SQL Server 2014 Service Pack 3 for x64-based Systems (CU+GDR),Microsoft SQL Server 2017 for x64-based Systems (CU+GDR),Microsoft SQL Server 2016 for x64-based Systems Service Pack 2 (GDR)
Microsoft Windows Elevation of Privilege Vulnerability
Add
Windows 10,Windows Server, version 1903 (Server Core installation),Windows Server, version 1803 (Server Core Installation),Windows Server 2019
Microsoft: Visual Studio Information Disclosure Vulnerability
Add
Microsoft Visual Studio 2012 Update 5,Microsoft Visual Studio 2013 Update 5,Microsoft Visual Studio 2010 Service Pack 1,Microsoft Visual Studio 2015 Update 3
Microsoft Windows Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008
Microsoft: .NET Denial of Service Vulnerability
Add
Microsoft .NET Framework 4.5.2 on Windows RT 8.1,Microsoft .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 on Windows RT 8.1,Microsoft .NET Framework 3.5 AND 4.8 on Windows Server, version 1903 (Server Core installation),Microsoft .NET Framework 3.5 on Windows Server, version 1803 (Server Core Installation),Microsoft .NET Framework 4.8 on Windows RT 8.1,Microsoft .NET Framework 4.8 on Windows Server, version 1803 (Server Core Installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows Server 2008,Windows 10,Windows 7,Windows Server 2019
Microsoft Exchange Information Disclosure Vulnerability
Add
Microsoft Outlook 2013 Service Pack 1 (64-bit editions),Microsoft Office 2016 x86,Microsoft Office 2016 x64,Microsoft Office 2013 RT Service Pack 1,Microsoft Office 2019 for 64-bit editions,Microsoft Outlook 2016 x86,Skype for Business 2016 Basic (64-bit),Microsoft Outlook 2016 x64,Microsoft Lync 2013 Service Pack 1 (32-bit),Microsoft Exchange Server 2016 Cumulative Update 13,Microsoft Exchange Server 2016 Cumulative Update 12,Microsoft Office 2013 Service Pack 1 (64-bit editions),Skype for Business 2016 Basic (32-bit),Microsoft Outlook 2013 Service Pack 1 (32-bit editions),Microsoft Lync 2013 Service Pack 1 (64-bit),Office 365 ProPlus for 32-bit Systems,Office 365 ProPlus for 64-bit Systems,Microsoft Office 2019 for Mac,Microsoft Exchange Server 2013 Cumulative Update 23,Microsoft Outlook 2010 Service Pack 2 (64-bit editions),Microsoft Office 2016 for Mac,Mail and Calendar,Microsoft Office 2013 Service Pack 1 (32-bit editions),Skype for Business 2016 (64-bit),Skype for Business 2016 (32-bit),Microsoft Outlook for Android,Microsoft Exchange Server 2019 Cumulative Update 2,Microsoft Exchange Server 2019 Cumulative Update 1,Microsoft Lync Basic 2013 Service Pack 1 (32-bit),Outlook for iOS,Microsoft Office 2019 for 32-bit editions,Microsoft Outlook 2010 Service Pack 2 (32-bit editions),Microsoft Exchange Server 2010 Service Pack 3,Microsoft Lync Basic 2013 Service Pack 1 (64-bit)
Microsoft: Windows WLAN Service Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server, version 1903 (Server Core installation),Windows Server 2016,Windows Server, version 1803 (Server Core Installation),Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: Windows Audio Service Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server, version 1903 (Server Core installation),Windows Server 2016,Windows Server, version 1803 (Server Core Installation),Windows Server 2012,Windows 8,Windows 10,Windows Server 2019
Microsoft: Windows Audio Service Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server, version 1903 (Server Core installation),Windows Server 2016,Windows Server, version 1803 (Server Core Installation),Windows Server 2012,Windows 8,Windows 10,Windows Server 2019
Microsoft: Windows Audio Service Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server, version 1903 (Server Core installation),Windows Server 2016,Windows Server, version 1803 (Server Core Installation),Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: Windows RPCSS Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server, version 1903 (Server Core installation),Windows Server 2016,Windows Server, version 1803 (Server Core Installation),Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: Windows dnsrlvr.dll Elevation of Privilege Vulnerability
Add
Windows 10,Windows Server, version 1903 (Server Core installation),Windows Server, version 1803 (Server Core Installation),Windows Server 2019
Microsoft unistore.dll Information Disclosure Vulnerability
Add
Windows 10,Windows Server 2016,Windows Server, version 1803 (Server Core Installation),Windows Server, version 1903 (Server Core installation),Windows Server 2019
Microsoft: Remote Desktop Protocol Client Information Disclosure Vulnerability
Add
Windows RT 8.1,Windows Server, version 1903 (Server Core installation),Windows Server 2016,Windows Server, version 1803 (Server Core Installation),Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: Windows Elevation of Privilege Vulnerability
Add
Windows 10,Windows Server, version 1903 (Server Core installation),Windows Server, version 1803 (Server Core Installation),Windows Server 2019
Microsoft: Windows Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server, version 1903 (Server Core installation),Windows Server 2016,Windows Server, version 1803 (Server Core Installation),Windows Server 2012,Windows 8,Windows 10,Windows Server 2019
Microsoft: Win32k Elevation of Privilege Vulnerability
Add
Windows 7,Windows Server 2008
Microsoft Exchange Server Elevation of Privilege Vulnerability
Add
Microsoft Exchange Server 2013 Cumulative Update 23,Microsoft Exchange Server 2016 Cumulative Update 13,Microsoft Exchange Server 2016 Cumulative Update 12,Microsoft Exchange Server 2010 Service Pack 3
Microsoft Exchange Server Spoofing Vulnerability
Add
Microsoft Exchange Server 2019 Cumulative Update 2,Microsoft Exchange Server 2013 Cumulative Update 23,Microsoft Exchange Server 2016 Cumulative Update 13,Microsoft Exchange Server 2016 Cumulative Update 12,Microsoft Exchange Server 2019 Cumulative Update 1