Endpoint Vuln Protection

Name Status Update
Security patch #76423 available for PHP
Add
PHP
Security patch #76557 available for PHP
Add
PHP
Security patch #76459 available for PHP
Add
PHP
Apache Tomcat - Moderate: Open Redirect CVE-2018-11784
Add
Apache Tomcat
Apache Tomcat - Moderate: Open Redirect CVE-2018-11784
Add
Apache Tomcat
Apache Tomcat - Important: A bug in the UTF-8 decoder can lead to DoS CVE-2018-1336
Add
Apache Tomcat
Apache Tomcat - Moderate: Open Redirect CVE-2018-11784
Add
Apache Tomcat
Security vulnerabilities fixed in Firefox 62.0.2
Add
Firefox
Security vulnerabilities fixed in Firefox ESR 60.2.1
Add
Firefox ESR
Security vulnerabilities fixed in Firefox 62.0.3 and Firefox ESR 60.2.2
Add
Firefox,Firefox ESR
Security vulnerabilities fixed in Thunderbird 60.2.1
Add
Thunderbird
Wireshark vulnerability wnpa-sec-2018-47
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-48
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-49
Add
Wireshark
Wireshark vulnerability wnpa-sec-2018-50
Add
Wireshark
VideoLAN Security Advisory 1801
Add
VLC Media Player
Security vulnerabilities fixed in Firefox 51.0.3
Add
Firefox
Session Ticket Memory Leak
Add
OpenSSL
Apache Tomcat - Moderate: Cache Poisoning CVE-2017-7674
Add
Apache Tomcat
Apache Tomcat - Low: Unrestricted Access to Global Resources CVE-2016-6797
Add
Apache Tomcat
Apache Tomcat - Low: Security Manager Bypass CVE-2016-6796
Add
Apache Tomcat
Apache Tomcat - Low: System Property Disclosure CVE-2016-6794
Add
Apache Tomcat
Apache Tomcat - Low: Security Manager Bypass CVE-2016-5018
Add
Apache Tomcat
Apache Tomcat - Low: Timing Attack CVE-2016-0762
Add
Apache Tomcat
Apache Tomcat - Low: Session Fixation CVE-2015-5346
Add
Apache Tomcat
Apache Tomcat - Low: Limited directory traversal CVE-2015-5174
Add
Apache Tomcat
Apache Tomcat - Moderate: Security Manager bypass CVE-2014-7810
Add
Apache Tomcat
Apache Tomcat - Important: Request Smuggling CVE-2014-0227
Add
Apache Tomcat
Apache Tomcat - Low: Denial of Service CVE-2014-0230
Add
Apache Tomcat
Apache Tomcat - Important: Denial of Service CVE-2014-0050
Add
Apache Tomcat
Apache Tomcat - Important: Denial of service CVE-2013-4322
Add
Apache Tomcat
Apache Tomcat - Low: Information disclosure CVE-2013-4590
Add
Apache Tomcat
Apache Tomcat - Important: Session fixation CVE-2013-2067
Add
Apache Tomcat
Apache Tomcat - Important: Denial of service CVE-2012-2733
Add
Apache Tomcat
Apache Tomcat - Important: Denial of service CVE-2012-4534
Add
Apache Tomcat
Apache Tomcat - Important: Denial of service CVE-2012-0022
Add
Apache Tomcat
Apache Tomcat - Important: Security constraint bypass CVE-2011-1582
Add
Apache Tomcat
Apache Tomcat - Important: Information disclosure CVE-2011-1475
Add
Apache Tomcat
Apache Tomcat - Moderate: Multiple weaknesses in HTTP DIGEST authentication CVE-2011-1184
Add
Apache Tomcat
Apache Tomcat - Important: Security constraint bypass CVE-2011-1183
Add
Apache Tomcat
Apache Tomcat - Important: Information Disclosure CVE-2018-8037
Add
Apache Tomcat
Apache Tomcat - Low: host name verification missing in WebSocket client CVE-2018-8034
Add
Apache Tomcat
Apache Tomcat - Important: Security constraint annotations applied too late CVE-2018-1305
Add
Apache Tomcat
Apache Tomcat - Important: Security constraints mapped to context root are ignored CVE-2018-1304
Add
Apache Tomcat
Apache Tomcat - Important: Security Constraint Bypass CVE-2017-5664
Add
Apache Tomcat
Apache Tomcat - Low: Information Disclosure CVE-2017-5648
Add
Apache Tomcat
Apache Tomcat - Low: Information Disclosure CVE-2017-5648
Add
Apache Tomcat
Apache Tomcat - Important: Remote Code Execution CVE-2016-8735
Add
Apache Tomcat
Apache Tomcat - Important: Denial of Service CVE-2016-6817
Add
Apache Tomcat
Apache Tomcat - Important: Information Disclosure CVE-2016-6816
Add
Apache Tomcat
Apache Tomcat - Moderate: Denial of Service CVE-2016-3092
Add
Apache Tomcat
Apache Tomcat - Low: Session Fixation CVE-2015-5346
Add
Apache Tomcat
Apache Tomcat - Moderate: CSRF token leak CVE-2015-5351
Add
Apache Tomcat
Apache Tomcat - Low: Security Manager bypass CVE-2016-0706
Add
Apache Tomcat
Apache Tomcat - Moderate: Security Manager bypass CVE-2016-0714
Add
Apache Tomcat
Apache Tomcat - Moderate: Security Manager bypass CVE-2016-0763
Add
Apache Tomcat
Apache Tomcat - Low: Directory disclosure CVE-2015-5345
Add
Apache Tomcat
Apache Tomcat - Low: Limited directory traversal CVE-2015-5174
Add
Apache Tomcat
Apache Tomcat - Low: Information Disclosure CVE-2014-0119
Add
Apache Tomcat
Apache Tomcat - Important: Denial of Service CVE-2014-0050
Add
Apache Tomcat
Apache Tomcat - Important: Denial of service CVE-2013-4322
Add
Apache Tomcat
Apache Tomcat - Low: Information disclosure CVE-2013-4590
Add
Apache Tomcat
Apache Tomcat - Important: Information disclosure CVE-2013-4286
Add
Apache Tomcat
Apache Tomcat - Important: Security Constraint Bypass CVE-2017-5664
Add
Apache Tomcat
Security Vulnerability CVE-2018-3081 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2018-3082 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2018-3084 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2016-9843 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2018-13785 in Oracle JRE
Add
Java JRE
Security Vulnerability CVE-2018-13785 in Oracle JDK
Add
Java JDK
Security Vulnerability CVE-2018-3133 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2018-3136 in Oracle JRE
Add
Java JRE
Security Vulnerability CVE-2018-3136 in Oracle JDK
Add
Java JDK
Security Vulnerability CVE-2018-3137 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2018-3139 in Oracle JRE
Add
Java JRE
Security Vulnerability CVE-2018-3139 in Oracle JDK
Add
Java JDK
Security Vulnerability CVE-2018-3143 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2018-3144 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2018-3145 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2018-3149 in Oracle JRE
Add
Java JRE
Security Vulnerability CVE-2018-3149 in Oracle JDK
Add
Java JDK
Security Vulnerability CVE-2018-3150 in Oracle JRE
Add
Java JRE
Security Vulnerability CVE-2018-3150 in Oracle JDK
Add
Java JDK
Security Vulnerability CVE-2018-3155 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2018-3156 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2018-3157 in Oracle JRE
Add
Java JRE
Security Vulnerability CVE-2018-3157 in Oracle JDK
Add
Java JDK
Security Vulnerability CVE-2018-3161 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2018-3162 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2018-3169 in Oracle JRE
Add
Java JRE
Security Vulnerability CVE-2018-3169 in Oracle JDK
Add
Java JDK
Security Vulnerability CVE-2018-3170 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2018-3171 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2018-3173 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2018-3174 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2018-3180 in Oracle JRE
Add
Java JRE
Security Vulnerability CVE-2018-3180 in Oracle JDK
Add
Java JDK
Security Vulnerability CVE-2018-3182 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2018-3183 in Oracle JRE
Add
Java JRE
Security Vulnerability CVE-2018-3183 in Oracle JDK
Add
Java JDK
Security Vulnerability CVE-2018-3185 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2018-3186 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2018-3187 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2018-3195 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2018-3200 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2018-3203 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2018-3209 in Oracle JRE
Add
Java JRE
Security Vulnerability CVE-2018-3209 in Oracle JDK
Add
Java JDK
Security Vulnerability CVE-2018-3211 in Oracle JRE
Add
Java JRE
Security Vulnerability CVE-2018-3211 in Oracle JDK
Add
Java JDK
Security Vulnerability CVE-2018-3212 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2018-3214 in Oracle JRE
Add
Java JRE
Security Vulnerability CVE-2018-3214 in Oracle JDK
Add
Java JDK
Security Vulnerability CVE-2018-3247 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2018-3251 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2018-3276 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2018-3277 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2018-3278 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2018-3279 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2018-3280 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2018-3282 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2018-3283 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2018-3284 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2018-3285 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2018-3286 in MySQL
Add
MySQL Server
NTP-01-010 NTP: ereallocarray()/eallocarray() underused (Info)
Add
NTP
NTP-01-011 NTP:ntpq_stripquotes()returns incorrect value (Info)
Add
NTP
Security patch #65790 available for PHP
Add
PHP
Security patch #67060 available for PHP
Add
PHP
Security patch #68079 available for PHP
Add
PHP
Security patch #68089 available for PHP
Add
PHP
Security patch #68224 available for PHP
Add
PHP
Security patch #68960 available for PHP
Add
PHP
Security patch #69195 available for PHP
Add
PHP
Security patch #69208 available for PHP
Add
PHP
Security patch #69316 available for PHP
Add
PHP
Security patch #69337 available for PHP
Add
PHP
Security patch #69522 available for PHP
Add
PHP
Security patch #69616 available for PHP
Add
PHP
Security patch #69768 available for PHP
Add
PHP
Security patch #69793 available for PHP
Add
PHP
Security patch #70081 available for PHP
Add
PHP
Security patch #70121 available for PHP
Add
PHP
Security patch #70284 available for PHP
Add
PHP
Security patch #70385 available for PHP
Add
PHP
Security patch #70433 available for PHP
Add
PHP
Security patch #70436 available for PHP
Add
PHP
Security patch #70498 available for PHP
Add
PHP
Security patch #70499 available for PHP
Add
PHP
Security patch #70513 available for PHP
Add
PHP
Security patch #70661 available for PHP
Add
PHP
Security patch #70728 available for PHP
Add
PHP
Security patch #70741 available for PHP
Add
PHP
Security patch #70743 available for PHP
Add
PHP
Security patch #71039 available for PHP
Add
PHP
Security patch #71311 available for PHP
Add
PHP
Security patch #71313 available for PHP
Add
PHP
Security patch #71408 available for PHP
Add
PHP
Security patch #71475 available for PHP
Add
PHP
Security patch #72237 available for PHP
Add
PHP
Security patch #72512 available for PHP
Add
PHP
Security patch #72513 available for PHP
Add
PHP
Security patch #72519 available for PHP
Add
PHP
Security patch #72520 available for PHP
Add
PHP
Security patch #72535 available for PHP
Add
PHP
Security patch #72541 available for PHP
Add
PHP
Security patch #72551 available for PHP
Add
PHP
Security patch #72552 available for PHP
Add
PHP
Security patch #72674 available for PHP
Add
PHP
Security patch #72708 available for PHP
Add
PHP
Security patch #72742 available for PHP
Add
PHP
Security patch #72757 available for PHP
Add
PHP
Security patch #72771 available for PHP
Add
PHP
Security patch #72776 available for PHP
Add
PHP
Security patch #72782 available for PHP
Add
PHP
Security patch #72807 available for PHP
Add
PHP
Security patch #72836 available for PHP
Add
PHP
Security patch #72837 available for PHP
Add
PHP
Security patch #72838 available for PHP
Add
PHP
Security patch #72848 available for PHP
Add
PHP
Security patch #72849 available for PHP
Add
PHP
Security patch #72850 available for PHP
Add
PHP
Security patch #72874 available for PHP
Add
PHP
Security patch #72875 available for PHP
Add
PHP
Security patch #72876 available for PHP
Add
PHP
Security patch #72877 available for PHP
Add
PHP
Security patch #72881 available for PHP
Add
PHP
Security patch #72883 available for PHP
Add
PHP
Security patch #72893 available for PHP
Add
PHP
Security patch #72894 available for PHP
Add
PHP
Security patch #72895 available for PHP
Add
PHP
Security patch #72926 available for PHP
Add
PHP
Security patch #72927 available for PHP
Add
PHP
Security patch #72928 available for PHP
Add
PHP
Security patch #72959 available for PHP
Add
PHP
Security patch #72968 available for PHP
Add
PHP
Security patch #72975 available for PHP
Add
PHP
Security patch #73011 available for PHP
Add
PHP
Security patch #73017 available for PHP
Add
PHP
Security patch #73020 available for PHP
Add
PHP
Security patch #73045 available for PHP
Add
PHP
Security patch #73073 available for PHP
Add
PHP
Security patch #73082 available for PHP
Add
PHP
Security patch #73091 available for PHP
Add
PHP
Security patch #73109 available for PHP
Add
PHP
Security patch #73136 available for PHP
Add
PHP
Security patch #73144 available for PHP
Add
PHP
Security patch #73150 available for PHP
Add
PHP
Security patch #73151 available for PHP
Add
PHP
Security patch #73174 available for PHP
Add
PHP
Security patch #73189 available for PHP
Add
PHP
Security patch #73190 available for PHP
Add
PHP
Security patch #73208 available for PHP
Add
PHP
Security patch #73218 available for PHP
Add
PHP
Security patch #73240 available for PHP
Add
PHP
Security patch #73248 available for PHP
Add
PHP
Security patch #73257 available for PHP
Add
PHP
Security patch #73258 available for PHP
Add
PHP
Security patch #73275 available for PHP
Add
PHP
Security patch #73284 available for PHP
Add
PHP
Security patch #73293 available for PHP
Add
PHP
Security patch #73295 available for PHP
Add
PHP
Security patch #73296 available for PHP
Add
PHP
Security patch #73316 available for PHP
Add
PHP
Security patch #73336 available for PHP
Add
PHP
Security patch #73349 available for PHP
Add
PHP
Security patch #73351 available for PHP
Add
PHP
Security patch #73356 available for PHP
Add
PHP
Security patch #73364 available for PHP
Add
PHP
Security patch #73367 available for PHP
Add
PHP
Security patch #73371 available for PHP
Add
PHP
Security patch #73372 available for PHP
Add
PHP
Security patch #73376 available for PHP
Add
PHP
Security patch #73378 available for PHP
Add
PHP
Security patch #73382 available for PHP
Add
PHP
Security patch #73386 available for PHP
Add
PHP
Security patch #73398 available for PHP
Add
PHP
Security patch #73399 available for PHP
Add
PHP
Security patch #73418 available for PHP
Add
PHP
Security patch #73419 available for PHP
Add
PHP
Security patch #73424 available for PHP
Add
PHP
Security patch #73445 available for PHP
Add
PHP
Security patch #73452 available for PHP
Add
PHP
Security patch #73631 available for PHP
Add
PHP
Security patch #73722 available for PHP
Add
PHP
Security patch #73831 available for PHP
Add
PHP
Security patch #73883 available for PHP
Add
PHP
Security patch #73891 available for PHP
Add
PHP
Security patch #74087 available for PHP
Add
PHP
Security patch #74145 available for PHP
Add
PHP
Security patch #74194 available for PHP
Add
PHP
Security patch #74206 available for PHP
Add
PHP
Security patch #74207 available for PHP
Add
PHP
Security patch #74216 available for PHP
Add
PHP
Security patch #74238 available for PHP
Add
PHP
Security patch #74614 available for PHP
Add
PHP
Security patch #75185 available for PHP
Add
PHP
Security patch #75571 available for PHP
Add
PHP
Security patch #75906 available for PHP
Add
PHP
Security patch #76409 available for PHP
Add
PHP
Security patch #74670 available for PHP
Add
PHP
Security patch #75535 available for PHP
Add
PHP
Security update available in Foxit Reader 2.4.4
Add
Foxit Reader
CVE-2017-16816condor: DoS of condor_schedd via specially crafted VOMS proxy
Add
condor
CVE-2017-16816condor: DoS of condor_schedd via specially crafted VOMS proxy [epel-all]
Add
condor
CVE-2018-16152strongswan: authentication bypass in verify_emsa_pkcs1_signature() in gmp_rsa_public_key.c
Add
strongswan
CVE-2018-16152strongswan: authentication bypass in verify_emsa_pkcs1_signature() in gmp_rsa_public_key.c [epel-all]
Add
strongswan
CVE-2018-16151strongswan: authentication bypass in verify_emsa_pkcs1_signature() in gmp_rsa_public_key.c
Add
strongswan
CVE-2018-16151strongswan: authentication bypass in verify_emsa_pkcs1_signature() in gmp_rsa_public_key.c [epel-all]
Add
strongswan
CVE-2018-15501libgit2: out-of-bounds reads when processing smart-protocol ng packets
Add
libgit2
CVE-2018-15501libgit2: out-of-bounds reads when processing smart-protocol ng packets [epel-all]
Add
libgit2
hesiod: Use of hard-coded unsafe configuration if configuration file cannot be opened [fedora-all]
Add
hesiod
hesiod: Weak SUID check allowing privilege elevation [fedora-all]
Add
hesiod
gdal: Heap-buffer-overflow in NITFRasterBand::Unpack
Add
gdal
gdal: Heap-buffer-overflow in GTiffOddBitsBand::IReadBlock
Add
gdal
gdal: Index-out-of-bounds in CPLErrorSetState
Add
gdal
CVE-2018-16982opencc: out-of-bounds keyOffset and valueOffset values in BinaryDict::NewFromFile in BinaryDict.cpp [fedora-all]
Add
opencc
CVE-2018-14647python: Missing salt initialization in _elementtree.c module
Add
python
CVE-2018-14647python26: python: Missing salt initialization in _elementtree.c module [fedora-all]
Add
python26
CVE-2018-14647python3: python: Missing salt initialization in _elementtree.c module [fedora-all]
Add
python3
CVE-2018-14647python35: python: Missing salt initialization in _elementtree.c module [fedora-all]
Add
python35
CVE-2018-17942coreutils: gnulib: heap-based buffer overflow in convert_to_decimal function in vasnprintf.c [fedora-all]
Add
coreutils
CVE-2018-10933libssh: Authentication Bypass due to improper message callbacks implementation [fedora-all]
Add
libssh
CVE-2016-10349CVE-2016-10350CVE-2017-14166CVE-2017-14501CVE-2017-14502CVE-2017-14503libarchive: various flaws [fedora-all]
Add
libarchive
CVE-2017-7653mosquitto: Improper handling of UTF-8 strings allows malicious clients to cause other clients to disconnect [epel-7]
Add
mosquitto
CVE-2017-7654mosquitto: Memory leak allows unauthenticated clients to send crafted CONNECT packets causing a denial of service [epel-7]
Add
mosquitto
CVE-2018-16790libbson: Heap-based buffer over-read in _bson_iter_next_internal in bson-iter.c [epel-7]
Add
libbson
CVE-2018-18541teeworlds: Missing challenge-response in the connection build up [fedora-all]
Add
teeworlds
CVE-2018-18541teeworlds: Missing challenge-response in the connection build up [epel-7]
Add
teeworlds
CVE-2018-15686systemd: Line splitting via fgets() allows for state injection during daemon-reexec
Add
systemd
CVE-2018-15687systemd: Dereference of symlinks in chown_recursive.c:chown_one() allows for modification of file privileges
Add
systemd
CVE-2018-14574python-django: django: Open redirect possibility in CommonMiddleware [fedora-all]
Add
python-django
CVE-2018-10932lldpad: lldptool: improper sanitization of shell-escape codes [fedora-all]
Add
lldpad
CVE-2018-15688systemd: Out-of-bounds heap write in systemd-networkd dhcpv6 option handling
Add
systemd
CVE-2018-18883xen: Nested VT-x usable even when disabled
Add
xen
CVE-2018-18883xen: Nested VT-x usable even when disabled [fedora-all]
Add
xen
CVE-2018-15688NetworkManager: systemd: Out-of-bounds heap write in systemd-networkd dhcpv6 option handling [fedora-all]
Add
NetworkManager
CVE-2018-15688systemd: Out-of-bounds heap write in systemd-networkd dhcpv6 option handling [fedora-all]
Add
systemd
CVE-2018-15687systemd: Dereference of symlinks in chown_recursive.c:chown_one() allows for modification of file privileges [fedora-all]
Add
systemd
CVE-2018-15686systemd: Line splitting via fgets() allows for state injection during daemon-reexec [fedora-all]
Add
systemd
Security vulnerabilities fixed in Firefox 63
Add
Firefox
Security vulnerabilities fixed in Firefox ESR 60.3
Add
Firefox ESR
Security vulnerabilities fixed in Thunderbird ESR 60.3
Add
Thunderbird
RHSA-2017:1101: nss security update (Critical)
Add
nss
RHSA-2017:1272: samba3x security update (Important)
Add
samba
RHSA-2017:1381: sudo security update (Important)
Add
sudo
RHSA-2017:1479: glibc security update (Important)
Add
glibc
RHSA-2017:1482: kernel security update (Important)
Add
kernel
RHSA-2017:2412: kernel security and bug fix update (Important)
Add
kernel
RHSA-2017:2801: kernel security update (Important)
Add
kernel
RHSA-2017:2840: dnsmasq security update (Critical)
Add
dnsmasq
RHSA-2018:0292: kernel security update (Important)
Add
hw
RHSA-2018:1196: kernel security and bug fix update (Important)
Add
hw
RHSA-2018:3005: firefox security and bug fix update (Critical)
Add
Firefox
RHSA-2018:3006: firefox security update (Critical)
Add
Firefox
RHSA-2018:3041: python security and bug fix update (Moderate)
Add
python
RHSA-2018:3050: gnutls security, bug fix, and enhancement update (Moderate)
Add
p11tool
RHSA-2018:3052: wget security and bug fix update (Moderate)
Add
wget
RHSA-2018:3054: libreoffice security and bug fix update (Moderate)
Add
exception
RHSA-2018:3056: samba security, bug fix, and enhancement update (Moderate)
Add
samba
RHSA-2018:3059: X.org X11 security, bug fix, and enhancement update (Low)
Add
xorg-x11-server-Xwayland
RHSA-2018:3062: qemu-kvm-ma security, bug fix, and enhancement update (Low)
Add
Qemu
RHSA-2018:3065: libkdcraw security update (Moderate)
Add
LibRaw
RHSA-2018:3071: krb5 security, bug fix, and enhancement update (Low)
Add
krb5
RHSA-2018:3073: zsh security and bug fix update (Moderate)
Add
zsh
RHSA-2018:3083: kernel security, bug fix, and enhancement update (Important)
Add
kernel
RHSA-2018:3090: ovmf security, bug fix, and enhancement update (Moderate)
Add
openssl
RHSA-2018:3092: glibc security, bug fix, and enhancement update (Moderate)
Add
warning
RHSA-2018:3096: kernel-rt security, bug fix, and enhancement update (Important)
Add
kernel
RHSA-2018:3107: wpa_supplicant security and bug fix update (Moderate)
Add
wpa_supplicant
RHSA-2018:3113: libvirt security, bug fix, and enhancement update (Moderate)
Add
RFE
RHSA-2018:3127: 389-ds-base security, bug fix, and enhancement update (Moderate)
Add
ds-replcheck
RHSA-2018:3221: openssl security, bug fix, and enhancement update (Moderate)
Add
openssl
RHSA-2018:3229: zziplib security update (Low)
Add
zziplib
RHSA-2018:3242: glusterfs security, bug fix, and enhancement update (Moderate)
Add
glusterfs
RHSA-2018:3246: libcdio security update (Low)
Add
libcdio
RHSA-2018:3249: setup security and bug fix update (Low)
Add
setup
RHSA-2018:3253: jasper security update (Low)
Add
jasper
RHSA-2018:3324: fuse security update (Moderate)
Add
fuse
RHSA-2018:3335: xerces-c security update (Moderate)
Add
xerces-c
RHSA-2018:3347: python-paramiko security update (Critical)
Add
python-paramiko
RHSA-2018:3032: binutils security, bug fix, and enhancement update (Low)
Add
binutils
RHSA-2018:3140: GNOME security, bug fix, and enhancement update (Moderate)
Add
gvfs-mtp
RHSA-2018:3157: curl and nss-pem security and bug fix update (Moderate)
Add
curl
RHSA-2018:3158: sssd security, bug fix, and enhancement update (Low)
Add
sssd
RHSA-2018:3327: libmspack security update (Low)
Add
libmspack
RHSA-2018:3350: java-1.7.0-openjdk security update (Important)
Add
OpenJDK
RHSA-2018:3403: thunderbird security update (Important)
Add
Thunderbird
RHSA-2018:3406: python-paramiko security update (Critical)
Add
python-paramiko
RHSA-2018:3408: git security update (Important)
Add
git
RHSA-2018:3409: java-1.7.0-openjdk security update (Important)
Add
OpenJDK
RHSA-2018:3410: xorg-x11-server security update (Important)
Add
xorg-x11-server
RHSA-2018:3458: thunderbird security update (Important)
Add
Thunderbird
thunderbird vulnerabilities
Add
thunderbird - Mozilla Open Source mail and newsgroup client
intel-microcode update
Add
intel-microcode - Processor microcode for Intel CPUs
intel-microcode regression
Add
intel-microcode - Processor microcode for Intel CPUs
intel-microcode update
Add
intel-microcode - Processor microcode for Intel CPUs
gdk-pixbuf vulnerabilities
Add
gdk-pixbuf - GDK Pixbuf library
transmission vulnerability
Add
transmission - lightweight BitTorrent client
eglibc, glibc vulnerabilities
Add
glibc - GNU C Library,eglibc - GNU C Library
bind9 vulnerability
Add
bind9 - Internet Domain Name Server
mysql-5.5, mysql-5.7 vulnerabilities
Add
mysql-5.7 - MySQL database,mysql-5.5 - MySQL database
openssh vulnerabilities
Add
openssh - secure shell (SSH) for secure access to remote machines
gimp vulnerabilities
Add
gimp - The GNU Image Manipulation Program
linux vulnerabilities
Add
linux - Linux kernel
linux vulnerabilities
Add
linux - Linux kernel
rsync vulnerabilities
Add
rsync - fast, versatile, remote (and local) file-copying tool
firefox vulnerabilities
Add
firefox - Mozilla Open Source web browser
firefox regressions
Add
firefox - Mozilla Open Source web browser
thunderbird vulnerabilities
Add
thunderbird - Mozilla Open Source mail and newsgroup client
gcab vulnerability
Add
gcab - Microsoft Cabinet file manipulation tool
libtasn1-6 vulnerabilities
Add
libtasn1-6 - Library to manage ASN.1 structures
linux vulnerability
Add
linux - Linux kernel
linux-kvm vulnerabilities
Add
linux-kvm - Linux kernel for cloud environments
clamav vulnerabilities
Add
clamav - Anti-virus utility for Unix
webkit2gtk vulnerabilities
Add
webkit2gtk - Web content engine library for GTK+
firefox vulnerability
Add
firefox - Mozilla Open Source web browser
ruby2.3 vulnerabilities
Add
ruby2.3 - Interpreter of object-oriented scripting language Ruby
curl vulnerabilities
Add
curl - HTTP, HTTPS, and FTP client and client libraries
w3m vulnerabilities
Add
w3m - WWW browsable pager with excellent tables/frames support
dovecot vulnerability
Add
dovecot - IMAP and POP3 email server
squid3 vulnerabilities
Add
squid3 - Web proxy cache server
systemd vulnerabilities
Add
systemd - system and service manager
python-django vulnerabilities
Add
python-django - High-level Python web development framework
qemu update
Add
qemu - Machine emulator and virtualizer
libvirt update
Add
libvirt - Libvirt virtualization toolkit
miniupnpc vulnerabilities
Add
miniupnpc - UPnP IGD client lightweight library
mailman vulnerability
Add
mailman - Powerful, web-based mailing list manager
postgresql-9.3, postgresql-9.5, postgresql-9.6 vulnerability
Add
postgresql-9.6 - Object-relational SQL database,postgresql-9.5 - Object-relational SQL database,postgresql-9.3 - Object-relational SQL database
exim4 vulnerability
Add
exim4 - Exim is a mail transport agent
php5 vulnerabilities
Add
php5 - HTML-embedded scripting language interpreter
puppet vulnerability
Add
puppet - Centralized configuration management
wavpack vulnerabilities
Add
wavpack - audio codec (lossy and lossless) - encoder and decoder
libvorbis vulnerabilities
Add
libvorbis - The Vorbis General Audio Compression Codec
advancecomp vulnerability
Add
advancecomp - collection of recompression utilities
erlang vulnerabilities
Add
erlang - Concurrent, real-time, distributed functional language
freetype vulnerability
Add
freetype - FreeType 2 is a font engine library
quagga vulnerabilities
Add
quagga - BGP/OSPF/RIP routing daemon
qemu vulnerabilities
Add
qemu - Machine emulator and virtualizer
qemu regression
Add
qemu - Machine emulator and virtualizer
libvirt vulnerabilities
Add
libvirt - Libvirt virtualization toolkit
wavpack vulnerabilities
Add
wavpack - audio codec (lossy and lossless) - encoder and decoder
libreoffice vulnerability
Add
libreoffice - Office productivity suite
libreoffice regression
Add
libreoffice - Office productivity suite
libreoffice regression
Add
libreoffice - Office productivity suite
linux vulnerabilities
Add
linux - Linux kernel
linux-raspi2 vulnerabilities
Add
linux-raspi2 - Linux kernel for Raspberry Pi 2
linux vulnerabilities
Add
linux - Linux kernel
sensible-utils vulnerability
Add
sensible-utils - Utilities for sensible alternative selection
twisted vulnerability
Add
twisted - Event-based framework for internet applications
isc-dhcp vulnerabilities
Add
isc-dhcp - DHCP server and client
dovecot vulnerabilities
Add
dovecot - IMAP and POP3 email server
memcached vulnerabilities
Add
memcached - high-performance memory object caching system
postgresql-9.3, postgresql-9.5, postgresql-9.6 vulnerability
Add
postgresql-9.6 - Object-relational SQL database,postgresql-9.5 - Object-relational SQL database,postgresql-9.3 - Object-relational SQL database
irssi vulnerabilities
Add
irssi - terminal based IRC client
python-django vulnerabilities
Add
python-django - High-level Python web development framework
clamav vulnerabilities
Add
clamav - Anti-virus utility for Unix
zsh vulnerabilities
Add
zsh - shell with lots of features
linux vulnerability
Add
linux - Linux kernel
samba vulnerabilities
Add
samba - SMB/CIFS file, print, and login server for Unix
firefox vulnerabilities
Add
firefox - Mozilla Open Source web browser
firefox regression
Add
firefox - Mozilla Open Source web browser
linux-hwe vulnerabilities
Add
linux-hwe - Linux hardware enablement (HWE) kernel
curl vulnerabilities
Add
curl - HTTP, HTTPS, and FTP client and client libraries
firefox vulnerability
Add
firefox - Mozilla Open Source web browser
php5, php7.0, php7.1 vulnerabilities
Add
php5 - HTML-embedded scripting language interpreter,php7.1 - HTML-embedded scripting language interpreter,php7.0 - HTML-embedded scripting language interpreter
memcached vulnerability
Add
memcached - high-performance memory object caching system
tiff vulnerabilities
Add
tiff - Tag Image File Format (TIFF) library
paramiko vulnerability
Add
paramiko - Python SSH2 library
libvorbis vulnerability
Add
libvorbis - The Vorbis General Audio Compression Codec
sharutils vulnerability
Add
sharutils - shar, unshar, uuencode, uudecode
tiff vulnerabilities
Add
tiff - Tag Image File Format (TIFF) library
screen-resolution-extra vulnerability
Add
screen-resolution-extra - Extension for the GNOME screen resolution applet
zsh vulnerabilities
Add
zsh - shell with lots of features
firefox vulnerability
Add
firefox - Mozilla Open Source web browser
icu vulnerability
Add
icu - International Components for Unicode library
openssl vulnerability
Add
openssl - Secure Socket Layer (SSL) cryptographic library and tools
librelp vulnerability
Add
librelp - Reliable Event Logging Protocol (RELP) library
openjdk-8 vulnerabilities
Add
openjdk-8 - Open Source Java implementation
openjdk-7 vulnerabilities
Add
openjdk-7 - Open Source Java implementation
libraw vulnerabilities
Add
libraw - raw image decoder library
python-crypto vulnerability
Add
python-crypto - cryptographic algorithms and protocols for Python
linux vulnerabilities
Add
linux - Linux kernel
linux-raspi2 vulnerabilities
Add
linux-raspi2 - Linux kernel for Raspberry Pi 2
libvncserver vulnerability
Add
libvncserver - vnc server library
linux vulnerabilities
Add
linux - Linux kernel
ruby1.9.1, ruby2.0, ruby2.3 vulnerabilities
Add
ruby2.3 - Object-oriented scripting language,ruby2.0 - Object-oriented scripting language,ruby1.9.1 - Object-oriented scripting language
ruby1.9.1, ruby2.0 regression
Add
ruby2.0 - Object-oriented scripting language,ruby1.9.1 - Object-oriented scripting language
wayland vulnerability
Add
wayland - Wayland compositor infrastructure
ubuntu-release-upgrader vulnerability
Add
ubuntu-release-upgrader - manage release upgrades
patch vulnerabilities
Add
patch - Apply a diff file to an original
perl vulnerabilities
Add
perl - Practical Extraction and Report Language
ruby1.9.1, ruby2.0, ruby2.3 vulnerabilities
Add
ruby2.3 - Object-oriented scripting language,ruby2.0 - Object-oriented scripting language,ruby1.9.1 - Object-oriented scripting language
apache2 vulnerabilities
Add
apache2 - Apache HTTP server
apache2 vulnerabilities
Add
apache2 - Apache HTTP server
openssl vulnerability
Add
openssl - Secure Socket Layer (SSL) cryptographic library and tools
mysql-5.5, mysql-5.7 vulnerabilities
Add
mysql-5.7 - MySQL database,mysql-5.5 - MySQL database
mysql-5.7 vulnerabilities
Add
mysql-5.7 - MySQL database
linux-azure vulnerabilities
Add
linux-azure - Linux kernel for Microsoft Azure Cloud systems
linux-euclid vulnerability
Add
linux-euclid - Linux kernel for Intel Euclid systems
packagekit vulnerability
Add
packagekit - Provides a package management service
webkit2gtk vulnerabilities
Add
webkit2gtk - Web content engine library for GTK+
ghostscript vulnerabilities
Add
ghostscript - PostScript and PDF interpreter
wavpack vulnerabilities
Add
wavpack - audio codec (lossy and lossless) - encoder and decoder
qpdf vulnerabilities
Add
qpdf - tools for transforming and inspecting PDF files
libraw vulnerabilities
Add
libraw - raw image decoder library
webkit2gtk vulnerability
Add
webkit2gtk - Web content engine library for GTK+
dpdk vulnerability
Add
dpdk - set of libraries for fast packet processing
dpdk vulnerability
Add
dpdk - set of libraries for fast packet processing
wget vulnerability
Add
wget - retrieves files from the web
openjdk-8 vulnerabilities
Add
openjdk-8 - Open Source Java implementation
firefox vulnerabilities
Add
firefox - Mozilla Open Source web browser
firefox regression
Add
firefox - Mozilla Open Source web browser
php5, php7.0, php7.1, php7.2 vulnerabilities
Add
php5 - HTML-embedded scripting language interpreter,php7.2 - HTML-embedded scripting language interpreter,php7.1 - HTML-embedded scripting language interpreter,php7.0 - HTML-embedded scripting language interpreter
poppler vulnerabilities
Add
poppler - PDF rendering library
curl vulnerabilities
Add
curl - HTTP, HTTPS, and FTP client and client libraries
qemu vulnerabilities
Add
qemu - Machine emulator and virtualizer
xdg-utils vulnerability
Add
xdg-utils - desktop integration utilities from freedesktop.org
qemu update
Add
qemu - Machine emulator and virtualizer
linux vulnerabilities
Add
linux - Linux kernel
linux vulnerabilities
Add
linux - Linux kernel
linux-raspi2 vulnerabilities
Add
linux-raspi2 - Linux kernel for Raspberry Pi 2
procps vulnerabilities
Add
procps - /proc file system utilities
spice, spice-protocol vulnerability
Add
spice-protocol - SPICE protocol headers,spice - SPICE protocol client and server library
thunderbird vulnerabilities
Add
thunderbird - Mozilla Open Source mail and newsgroup client
batik vulnerability
Add
batik - SVG Library
nvidia-graphics-drivers-384 vulnerabilities
Add
nvidia-graphics-drivers-384 - NVIDIA binary X.Org driver
haproxy vulnerability
Add
haproxy - fast and reliable load balancing reverse proxy
apport vulnerability
Add
apport - automatically generate crash reports for debugging
apport vulnerability
Add
apport - automatically generate crash reports for debugging
tomcat7, tomcat8 vulnerabilities
Add
tomcat8 - Servlet and JSP engine,tomcat7 - Servlet and JSP engine
python-oslo.middleware vulnerability
Add
python-oslo.middleware - WSGI middleware components for OpenStack
libytnef vulnerabilities
Add
libytnef - improved decoder for application/ms-tnef attachments
exempi vulnerabilities
Add
exempi - library to parse XMP metadata
liblouis vulnerabilities
Add
liblouis - Braille translation library - utilities
elfutils vulnerabilities
Add
elfutils - collection of utilities to handle ELF objects
git vulnerabilities
Add
git - fast, scalable, distributed revision control system
liblouis vulnerabilities
Add
liblouis - Braille translation library - utilities
unbound vulnerability
Add
unbound - validating, recursive, caching DNS resolver
linux vulnerabilities
Add
linux - Linux kernel
gnupg, gnupg2 vulnerabilities
Add
gnupg - GNU privacy guard - a free PGP replacement,gnupg2 - GNU privacy guard - a free PGP replacement
gnupg2 vulnerability
Add
gnupg2 - GNU privacy guard - a free PGP replacement
linux-azure vulnerabilities
Add
linux-azure - Linux kernel for Microsoft Azure Cloud systems
linux-azure vulnerabilities
Add
linux-azure - Linux kernel for Microsoft Azure Cloud systems
linux-raspi2 vulnerabilities
Add
linux-raspi2 - Linux kernel for Raspberry Pi 2
qemu update
Add
qemu - Machine emulator and virtualizer
libvirt vulnerability and update
Add
libvirt - Libvirt virtualization toolkit
imagemagick vulnerabilities
Add
imagemagick - Image manipulation programs and library
firefox vulnerability
Add
firefox - Mozilla Open Source web browser
bind9 vulnerability
Add
bind9 - Internet Domain Name Server
perl vulnerability
Add
perl - Practical Extraction and Report Language
ruby1.9.1, ruby2.0, ruby2.3 vulnerabilities
Add
ruby2.3 - Object-oriented scripting language,ruby2.0 - Object-oriented scripting language,ruby1.9.1 - Object-oriented scripting language
file vulnerabilities
Add
file - Tool to determine file types
webkit2gtk vulnerabilities
Add
webkit2gtk - Web content engine library for GTK+
mozjs52 vulnerabilities
Add
mozjs52 - SpiderMonkey JavaScript library
libgcrypt11, libgcrypt20 vulnerability
Add
libgcrypt20 - LGPL Crypto library,libgcrypt11 - LGPL Crypto library
amd64-microcode update
Add
amd64-microcode - Processor microcode firmware for AMD CPUs
amd64-microcode regression
Add
amd64-microcode - Processor microcode firmware for AMD CPUs
openjdk-7 vulnerabilities
Add
openjdk-7 - Open Source Java implementation
openssl, openssl1.0 vulnerabilities
Add
openssl - Secure Socket Layer (SSL) cryptographic library and tools,openssl1.0 - Secure Socket Layer (SSL) cryptographic library and tools
jasper vulnerabilities
Add
jasper - Library for manipulating JPEG-2000 files
nasm vulnerabilities
Add
nasm - General-purpose x86 assembler
linux-oem vulnerabilities
Add
linux-oem - Linux kernel for OEM processors
linux vulnerabilities
Add
linux - Linux kernel
zziplib vulnerabilities
Add
zziplib - library providing read access on ZIP-archives - library
exiv2 vulnerabilities
Add
exiv2 - EXIF/IPTC/XMP metadata manipulation tool
libsoup2.4 vulnerability
Add
libsoup2.4 - HTTP client/server library for GNOME
php7.2 vulnerability
Add
php7.2 - HTML-embedded scripting language interpreter
php7.2 vulnerability
Add
php7.2 - HTML-embedded scripting language interpreter
libarchive-zip-perl vulnerability
Add
libarchive-zip-perl - Perl module for manipulation of ZIP archives
devscripts vulnerability
Add
devscripts - scripts to make the life of a Debian Package maintainer easier
firefox vulnerabilities
Add
firefox - Mozilla Open Source web browser
firefox regressions
Add
firefox - Mozilla Open Source web browser
libjpeg-turbo vulnerabilities
Add
libjpeg-turbo - library for handling JPEG files
ntp vulnerabilities
Add
ntp - Network Time Protocol daemon and utility programs
openslp-dfsg vulnerabilities
Add
openslp-dfsg - Service Location Protocol library
xapian-core vulnerability
Add
xapian-core - Development files for Xapian search engine library
curl vulnerability
Add
curl - HTTP, HTTPS, and FTP client and client libraries
imagemagick vulnerabilities
Add
imagemagick - Image manipulation programs and library
libpng, libpng1.6 vulnerabilities
Add
libpng1.6 - PNG library - development (version 1.6),libpng - PNG (Portable Network Graphics) file library
thunderbird vulnerabilities
Add
thunderbird - Mozilla Open Source mail and newsgroup client
dns-root-data update
Add
dns-root-data - DNS root data including root zone and DNSSEC key
dnsmasq update
Add
dnsmasq - Small caching DNS proxy and DHCP/TFTP server
policykit-1 vulnerabilities
Add
policykit-1 - framework for managing administrative policies and privileges
mutt vulnerabilities
Add
mutt - text-based mailreader supporting MIME, GPG, PGP and threading
mutt vulnerabilities
Add
mutt - text-based mailreader supporting MIME, GPG, PGP and threading
python-cryptography vulnerability
Add
python-cryptography - Cryptography Python library
ant vulnerability
Add
ant - Java based build tool like make
clamav vulnerabilities
Add
clamav - Anti-virus utility for Unix
clamav regression
Add
clamav - Anti-virus utility for Unix
clamav regression
Add
clamav - Anti-virus utility for Unix
tomcat7, tomcat8 vulnerabilities
Add
tomcat8 - Servlet and JSP engine,tomcat7 - Servlet and JSP engine
evolution-data-server vulnerability
Add
evolution-data-server - Evolution suite data server
mysql-5.5, mysql-5.7 vulnerabilities
Add
mysql-5.7 - MySQL database,mysql-5.5 - MySQL database
python-django vulnerability
Add
python-django - High-level Python web development framework
bouncycastle vulnerabilities
Add
bouncycastle - Java implementation of cryptographic algorithms
libmspack vulnerabilities
Add
libmspack - library for Microsoft compression formats
clamav vulnerabilities
Add
clamav - Anti-virus utility for Unix
libxcursor vulnerability
Add
libxcursor - X11 cursor management library
lxc vulnerability
Add
lxc - Linux Containers userspace tools
lftp vulnerability
Add
lftp - Sophisticated command-line FTP/HTTP/BitTorrent client programs
gnupg vulnerability
Add
gnupg - GNU privacy guard - a free PGP replacement
openjdk-8 vulnerability
Add
openjdk-8 - Open Source Java implementation
openjdk-7 vulnerability
Add
openjdk-7 - Open Source Java implementation
libarchive vulnerabilities
Add
libarchive - Library to read/write archive files
gdm3 vulnerability
Add
gdm3 - GNOME Display Manager
samba vulnerabilities
Add
samba - SMB/CIFS file, print, and login server for Unix
libxml2 vulnerabilities
Add
libxml2 - GNOME XML library
linux regressions
Add
linux - Linux kernel
linux vulnerabilities
Add
linux - Linux kernel
webkit2gtk vulnerabilities
Add
webkit2gtk - Web content engine library for GTK+
postgresql-10, postgresql-9.3, postgresql-9.5 vulnerabilities
Add
postgresql-10 - object-relational SQL database,postgresql-9.5 - Object-relational SQL database,postgresql-9.3 - Object-relational SQL database
wpa vulnerability
Add
wpa - client support for WPA and WPA2
apt vulnerability
Add
apt - Advanced front-end for dpkg
openjdk-lts vulnerabilities
Add
openjdk-lts - Java runtime based on OpenJDK (debugging symbols)
openjdk-lts regression
Add
openjdk-lts - Open Source Java implementation
base-files vulnerability
Add
base-files - Debian base system miscellaneous files
mozjs52 vulnerabilities
Add
mozjs52 - SpiderMonkey JavaScript library
pango1.0 vulnerability
Add
pango1.0 - Layout and rendering of internationalized text - gir bindings
spice, spice-protocol vulnerability
Add
spice-protocol - SPICE protocol headers,spice - SPICE protocol client and server library
linux-hwe vulnerabilities
Add
linux-hwe - Linux hardware enablement (HWE) kernel
linux vulnerabilities
Add
linux - Linux kernel
libgd2 vulnerabilities
Add
libgd2 - GD Graphics Library
intel-microcode vulnerabilities
Add
intel-microcode - Processor microcode for Intel CPUs
poppler vulnerability
Add
poppler - PDF rendering library
libx11 vulnerabilities
Add
libx11 - X11 client-side library
libtirpc vulnerabilities
Add
libtirpc - transport-independent RPC library - development files
transfig vulnerability
Add
transfig - Utilities for converting XFig figure files
firefox vulnerabilities
Add
firefox - Mozilla Open Source web browser
firefox regressions
Add
firefox - Mozilla Open Source web browser
zsh vulnerabilities
Add
zsh - shell with lots of features
curl vulnerability
Add
curl - HTTP, HTTPS, and FTP client and client libraries
php5, php7.0, php7.2 vulnerabilities
Add
php5 - HTML-embedded scripting language interpreter,php7.2 - HTML-embedded scripting language interpreter,php7.0 - HTML-embedded scripting language interpreter
glib2.0 vulnerabilities
Add
glib2.0 - GLib Input, Output and Streaming Library (fam module)
ghostscript vulnerabilities
Add
ghostscript - PostScript and PDF interpreter
bind9 vulnerability
Add
bind9 - Internet Domain Name Server
lcms2 vulnerabilities
Add
lcms2 - Little CMS color management library
strongswan vulnerabilities
Add
strongswan - IPsec VPN solution
udisks2 vulnerability
Add
udisks2 - service to access and manipulate storage devices
ghostscript vulnerabilities
Add
ghostscript - PostScript and PDF interpreter
strongswan vulnerability
Add
strongswan - IPsec VPN solution
linux vulnerabilities
Add
linux - Linux kernel
linux-azure vulnerabilities
Add
linux-azure - Linux kernel for Microsoft Azure Cloud systems
firefox vulnerabilities
Add
firefox
haproxy vulnerability
Add
haproxy - fast and reliable load balancing reverse proxy
webkit2gtk vulnerabilities
Add
webkit2gtk - Web content engine library for GTK+
webkit2gtk regression
Add
webkit2gtk - Web content engine library for GTK+
liblouis vulnerabilities
Add
liblouis - Braille translation library - utilities
apache2 vulnerabilities
Add
apache2 - Apache HTTP server
AppArmor update
Add
apparmor - Linux security system
imagemagick vulnerabilities
Add
imagemagick - Image manipulation programs and library
libxkbcommon vulnerabilities
Add
libxkbcommon - library interface to the XKB compiler - development files
tomcat7, tomcat8 vulnerability
Add
tomcat8 - Servlet and JSP engine,tomcat7 - Servlet and JSP engine
texlive-bin vulnerabilities
Add
texlive-bin - TeX Live: path search library for TeX (development part)
texlive-bin vulnerability
Add
texlive-bin - TeX Live: path search library for TeX (development part)
clamav vulnerability
Add
clamav - Anti-virus utility for Unix
requests vulnerability
Add
requests - elegant and simple HTTP library for Python
requests vulnerability
Add
requests - elegant and simple HTTP library for Python
git vulnerability
Add
git - fast, scalable, distributed revision control system
net-snmp vulnerability
Add
net-snmp - SNMP (Simple Network Management Protocol) server and applications
net-snmp vulnerability
Add
net-snmp - SNMP (Simple Network Management Protocol) server and applications
thunderbird vulnerabilities
Add
thunderbird - Mozilla Open Source mail and newsgroup client
moin vulnerability
Add
moin - Collaborative hypertext environment
libssh vulnerability
Add
libssh - A tiny C SSH library
libssh vulnerability
Add
libssh - A tiny C SSH library
paramiko vulnerability
Add
paramiko - Python SSH2 library
paramiko vulnerability
Add
paramiko - Python SSH2 library
linux vulnerabilities
Add
linux - Linux kernel
mysql-5.5, mysql-5.7 vulnerabilities
Add
mysql-5.7 - MySQL database,mysql-5.5 - MySQL database
audiofile vulnerabilities
Add
audiofile - Open-source version of the SGI audiofile library
firefox vulnerabilities
Add
firefox
xorg-server, xorg-server-hwe-16.04 vulnerability
Add
xorg-server - X.Org X11 server,xorg-server-hwe-16.04 - X.Org X11 server
ghostscript vulnerabilities
Add
ghostscript - PostScript and PDF interpreter
openjdk-8, openjdk-lts vulnerabilities
Add
openjdk-8 - Open Source Java implementation,openjdk-lts - Open Source Java implementation
curl vulnerabilities
Add
curl - HTTP, HTTPS, and FTP client and client libraries
systemd vulnerability
Add
systemd - system and service manager
network-manager vulnerability
Add
network-manager - Network connection manager
ruby1.9.1, ruby2.0, ruby2.3, ruby2.5 vulnerabilities
Add
ruby2.3 - Object-oriented scripting language,ruby2.0 - Object-oriented scripting language,ruby1.9.1 - Object-oriented scripting language,ruby2.5 - Interpreter of object-oriented scripting language Ruby
vulnerability is known as Logjam.
Mod
added
Mod
Linux
RHSA-2018:2112: firefox security update (Critical)
Mod
Firefox
RHSA-2018:2113: firefox security update (Critical)
Mod
Firefox