Endpoint Vuln Protection

Name Status Update
RHSA-2019:0774: java-1.8.0-openjdk security and bug fix update (Important)
Add
cpp
RHSA-2019:0775: java-1.8.0-openjdk security update (Important)
Add
OpenJDK
RHSA-2019:0778: java-11-openjdk security update (Moderate)
Add
OpenJDK
RHSA-2019:0766: mod_auth_mellon security and bug fix update (Important)
Add
mod_auth_mellon
znc vulnerability
Add
znc - advanced modular IRC bouncer
ntfs-3g update
Add
ntfs-3g - read/write NTFS driver for FUSE
firefox regressions
Add
firefox - Mozilla Open Source web browser
openjdk-lts vulnerability
Add
openjdk-lts - Open Source Java implementation
webkit2gtk vulnerabilities
Add
webkit2gtk - Web content engine library for GTK+
libxslt vulnerability
Add
libxslt - XSLT processing library
Security Vulnerability CVE-2018-3123 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-1559 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2566 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2580 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2581 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2584 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2585 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2587 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2589 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2592 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2593 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2596 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2602 in Oracle JRE
Add
Java JRE
Security Vulnerability CVE-2019-2602 in Oracle JDK
Add
Java JDK
Security Vulnerability CVE-2019-2606 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2607 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2614 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2617 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2620 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2623 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2624 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2625 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2626 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2627 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2628 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2630 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2631 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2632 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2634 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2635 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2636 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2644 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2681 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2683 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2684 in Oracle JRE
Add
Java JRE
Security Vulnerability CVE-2019-2684 in Oracle JDK
Add
Java JDK
Security Vulnerability CVE-2019-2685 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2686 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2687 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2688 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2689 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2691 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2693 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2694 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2695 in MySQL
Add
MySQL Server
Security Vulnerability CVE-2019-2697 in Oracle JRE
Add
Java JRE
Security Vulnerability CVE-2019-2697 in Oracle JDK
Add
Java JDK
Security Vulnerability CVE-2019-2698 in Oracle JRE
Add
Java JRE
Security Vulnerability CVE-2019-2698 in Oracle JDK
Add
Java JDK
Security Vulnerability CVE-2019-2699 in Oracle JRE
Add
Java JRE
Security Vulnerability CVE-2019-2699 in Oracle JDK
Add
Java JDK
RHSA-2019:0809: ovmf security update (Important)
Add
edk2
RHSA-2019:0818: kernel security and bug fix update (Important)
Add
Kernel
RHSA-2019:0833: kernel-rt security and bug fix update (Important)
Add
Kernel
RHSA-2019:0790: java-1.7.0-openjdk security update (Important)
Add
OpenJDK
RHSA-2019:0791: java-1.7.0-openjdk security update (Important)
Add
OpenJDK
bind9 vulnerability
Add
bind9 - Internet Domain Name Server
tcpflow vulnerabilities
Add
tcpflow - TCP flow recorder
freeradius vulnerabilities
Add
freeradius - high-performance and highly configurable RADIUS server
advancecomp vulnerability
Add
advancecomp - collection of recompression utilities
php5 vulnerabilities
Add
php5 - HTML-embedded scripting language interpreter
php7.0, php7.2 vulnerabilities
Add
php7.2 - HTML-embedded scripting language interpreter,php7.0 - HTML-embedded scripting language interpreter
pacemaker vulnerabilities
Add
pacemaker - Cluster resource manager
dovecot vulnerability
Add
dovecot - IMAP and POP3 email server
python-gnupg vulnerabilities
Add
python-gnupg - Python wrapper for the GNU Privacy Guard
memcached vulnerability
Add
memcached - high-performance memory object caching system
libpng1.6 vulnerability
Add
libpng1.6 - PNG (Portable Network Graphics) file library
dovecot vulnerabilities
Add
dovecot - IMAP and POP3 email server
wavpack vulnerability
Add
wavpack - audio codec (lossy and lossless) - encoder and decoder
evince vulnerability
Add
evince - Document viewer
gst-plugins-base0.10, gst-plugins-base1.0 vulnerability
Add
gst-plugins-base1.0 - GStreamer plugins,gst-plugins-base0.10 - GStreamer plugins
mysql-5.7 vulnerabilities
Add
mysql-5.7 - MySQL database
Security patch #77791 available for PHP
Add
PHP
Security patch #77950 available for PHP
Add
PHP
Security patch #77821 available for PHP
Add
PHP
Monit vulnerabilities
Add
monit - utility for monitoring and managing daemons or similar programs
ghostscript vulnerability
Add
ghostscript - PostScript and PDF interpreter
wpa vulnerability
Add
wpa - client support for WPA and WPA2
FFmpeg vulnerabilities
Add
ffmpeg - Tools for transcoding, streaming and playing of multimedia files
sudo vulnerabilities
Add
sudo - Provide limited super user privileges to specific users
aria2 vulnerability
Add
aria2 - High speed command-line download utility
gnome-shell vulnerability
Add
gnome-shell - graphical shell for the GNOME desktop
RHSA-2019:1235: ruby security update (Important)
Add
rubygems
RHSA-2019:1168: kernel security update (Important)
Add
hardware
RHSA-2019:1169: kernel security and bug fix update (Important)
Add
hardware
RHSA-2019:1176: kernel-rt security update (Important)
Add
hardware
RHSA-2019:1177: libvirt security update (Important)
Add
hardware
RHSA-2019:1178: qemu-kvm security update (Important)
Add
hardware
RHSA-2019:1180: libvirt security update (Important)
Add
hardware
RHSA-2019:1181: qemu-kvm security update (Important)
Add
hardware
RHSA-2019:1228: wget security update (Important)
Add
wget
RHSA-2019:1131: freeradius security update (Important)
Add
freeradius
RHSA-2019:1017: ghostscript security update (Important)
Add
ghostscript
RHSA-2019:1022: python-jinja2 security update (Important)
Add
python-jinja2
RHSA-2019:1024: flatpak security update (Important)
Add
flatpak
libmediainfo vulnerabilities
Add
libmediainfo - library reading metadata from media files
Wireshark vulnerabilities
Add
wireshark - network traffic analyzer
libvirt update
Add
libvirt - Libvirt virtualization toolkit
samba vulnerability
Add
samba - SMB/CIFS file, print, and login server for Unix
openjdk-8, openjdk-lts vulnerabilities
Add
openjdk-8 - Open Source Java implementation,openjdk-lts - Open Source Java implementation
VCFtools vulnerabilities
Add
vcftools - Collection of tools to work with VCF files
postgresql-10, postgresql-11, postgresql-9.5 vulnerabilities
Add
postgresql-11 - object-relational SQL database,postgresql-10 - Object-relational SQL database,postgresql-9.5 - Object-relational SQL database