Endpoint Vulnerability

Security Vulnerability CVE-2012-5157 for Google Chrome

Description

Google Chrome before 24.0.1312.52 does not properly handle image data in PDF documents, which allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted document.

Affected Products

Google Chrome

References

CVE-2012-5157,