Endpoint Vulnerability

Security Vulnerability CVE-2012-5142 for Google Chrome

Description

Google Chrome before 23.0.1271.97 does not properly handle history navigation, which allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via unspecified vectors.

Affected Products

Google Chrome

References

CVE-2012-5142,