Endpoint Vulnerability

Security Vulnerability CVE-2012-2892 for Google Chrome

Description

Unspecified vulnerability in Google Chrome before 22.0.1229.79 allows remote attackers to bypass the pop-up blocker via unknown vectors.

Affected Products

Google Chrome

References

CVE-2012-2892,