Endpoint Vulnerability

Security Vulnerability CVE-2012-2872 for Google Chrome

Description

Cross-site scripting (XSS) vulnerability in an SSL interstitial page in Google Chrome before 21.0.1180.89 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Affected Products

Google Chrome

References

CVE-2012-2872,