Endpoint Vulnerability

Security Vulnerability CVE-2012-2867 for Google Chrome

Description

The SPDY implementation in Google Chrome before 21.0.1180.89 allows remote attackers to cause a denial of service (application crash) via unspecified vectors.

Affected Products

Google Chrome

References

CVE-2012-2867,