Endpoint Vulnerability

Security Vulnerability CVE-2012-2830 for Google Chrome

Description

Google Chrome before 20.0.1132.43 does not properly set array values, which allows remote attackers to cause a denial of service (incorrect pointer use) or possibly have unspecified other impact via unknown vectors.

Affected Products

Google Chrome

References

CVE-2012-2830,