Endpoint Vulnerability

Security Vulnerability CVE-2013-6627 for Google Chrome

Description

net/http/http_stream_parser.cc in Google Chrome before 31.0.1650.48 does not properly process HTTP Informational (aka 1xx) status codes, which allows remote web servers to cause a denial of service (out-of-bounds read) via a crafted response.

Affected Products

Google Chrome

References

CVE-2013-6627,