Endpoint Vulnerability

Security Vulnerability CVE-2013-2920 for Google Chrome

Description

The DoResolveRelativeHost function in url/url_canon_relative.cc in Google Chrome before 30.0.1599.66 allows remote attackers to cause a denial of service (out-of-bounds read) via a relative URL containing a hostname, as demonstrated by a protocol-relative URL beginning with a //www.google.com/ substring.

Affected Products

Google Chrome

References

CVE-2013-2920,