Endpoint Vulnerability

Security Vulnerability CVE-2013-2912 for Google Chrome

Description

Use-after-free vulnerability in the PepperInProcessRouter::SendToHost function in content/renderer/pepper/pepper_in_process_router.cc in the Pepper Plug-in API (PPAPI) in Google Chrome before 30.0.1599.66 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors involving a resource-destruction message.

Affected Products

Google Chrome

References

CVE-2013-2912,