Endpoint Vulnerability

Security Vulnerability CVE-2015-6781 for Google Chrome

Description

Integer overflow in the FontData::Bound function in data/font_data.cc in Google sfntly, as used in Google Chrome before 47.0.2526.73, allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted offset or length value within font data in an SFNT container.

Affected Products

Google Chrome

References

CVE-2015-6781,