Endpoint Vulnerability

Security Vulnerability CVE-2015-6765 for Google Chrome

Description

Use-after-free vulnerability in content/browser/appcache/appcache_update_job.cc in Google Chrome before 47.0.2526.73 allows remote attackers to execute arbitrary code or cause a denial of service by leveraging the mishandling of AppCache update jobs.

Affected Products

Google Chrome

References

CVE-2015-6765,