Endpoint Vulnerability

Security Vulnerability CVE-2015-1298 for Google Chrome

Description

The RuntimeEventRouter::OnExtensionUninstalled function in extensions/browser/api/runtime/runtime_api.cc in Google Chrome before 45.0.2454.85 does not ensure that the setUninstallURL preference corresponds to the URL of a web site, which allows user-assisted remote attackers to trigger access to an arbitrary URL via a crafted extension that is uninstalled.

Affected Products

Google Chrome

References

CVE-2015-1298,