Endpoint Vulnerability

Security Vulnerability CVE-2015-1291 for Google Chrome

Description

The ContainerNode::parserRemoveChild function in core/dom/ContainerNode.cpp in Blink, as used in Google Chrome before 45.0.2454.85, does not check whether a node is expected, which allows remote attackers to bypass the Same Origin Policy or cause a denial of service (DOM tree corruption) via a web site with crafted JavaScript code and IFRAME elements.

Affected Products

Google Chrome

References

CVE-2015-1291,