Endpoint Vulnerability

Security Vulnerability CVE-2016-1638 for Google Chrome

Description

extensions/renderer/resources/platform_app.js in the Extensions subsystem in Google Chrome before 49.0.2623.75 does not properly restrict use of Web APIs, which allows remote attackers to bypass intended access restrictions via a crafted platform app.

Affected Products

Google Chrome

References

CVE-2016-1638,