Endpoint Vulnerability

Security Vulnerability CVE-2016-1624 for Google Chrome

Description

Integer underflow in the ProcessCommandsInternal function in dec/decode.c in Brotli, as used in Google Chrome before 48.0.2564.109, allows remote attackers to cause a denial of service (buffer overflow) or possibly have unspecified other impact via crafted data with brotli compression.

Affected Products

Google Chrome

References

CVE-2016-1624,