Endpoint Vulnerability

Security Vulnerability CVE-2015-0488 in Oracle JRE

Description

Supported versions that are affected are Java SE 5.0u81, Java SE 6u91, Java SE 7u76, Java SE 8u40 and JRockit R28.3.5. Easily exploitable vulnerability allows successful unauthenticated network attacks via SSL/TLS. Successful attack of this vulnerability can result in unauthorized ability to cause a partial denial of service (partial DOS) of Java SE, JRockit. Note: Applies to client and server deployment of JSSE.

Affected Products

Java JRE

References

CVE-2015-0488,