Endpoint Vulnerability

Security Vulnerability CVE-2014-6457 in Oracle JRE

Description

Supported versions that are affected are Java SE 5.0u71, Java SE 6u81, Java SE 7u67, Java SE 8u20, Java SE Embedded 7u60, JRockit R27.8.3 and JRockit R28.3.3. Very difficult to exploit vulnerability allows successful unauthenticated network attacks via SSL/TLS. Successful attack of this vulnerability can result in unauthorized update, insert or delete access to some Java SE, Java SE Embedded, JRockit accessible data as well as read access to a subset of Java SE, Java SE Embedded, JRockit accessible data. Note: Applies to client and server deployment of JSSE.

Affected Products

Java JRE

References

CVE-2014-6457,