Endpoint Vulnerability

Security Vulnerability CVE-2015-2627 in Oracle JDK

Description

Supported versions that are affected are Java SE 6u95, Java SE 7u80 and Java SE 8u45. Very difficult to exploit vulnerability allows successful unauthenticated network attacks via multiple protocols. Successful attack of this vulnerability can result in unauthorized read access to a subset of Java SE accessible data. Note: Applies to installation process on client deployment of Java.

Affected Products

Java JDK

References

CVE-2015-2627,