Endpoint Vulnerability

Security Vulnerability CVE-2016-1653 for Google Chrome

Description

The LoadBuffer implementation in Google V8, as used in Google Chrome before 50.0.2661.75, mishandles data types, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via crafted JavaScript code that triggers an out-of-bounds write operation, related to compiler/pipeline.cc and compiler/simplified-lowering.cc.

Affected Products

Google Chrome

References

CVE-2016-1653,