Endpoint Vulnerability

Security Vulnerability CVE-2016-1686 for Google Chrome

Description

The CPDF_DIBSource::CreateDecoder function in core/fpdfapi/fpdf_render/fpdf_render_loadimage.cpp in PDFium, as used in Google Chrome before 51.0.2704.63, mishandles decoder-initialization failure, which allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted PDF document.

Affected Products

Google Chrome

References

CVE-2016-1686,