Endpoint Vulnerability

Security Vulnerability CVE-2016-5140 for Google Chrome

Description

Heap-based buffer overflow in the opj_j2k_read_SQcd_SQcc function in j2k.c in OpenJPEG, as used in PDFium in Google Chrome before 52.0.2743.116, allows remote attackers to cause a denial of service or possibly have unspecified other impact via crafted JPEG 2000 data.

Affected Products

Google Chrome

References

CVE-2016-5140,