Endpoint Vulnerability

Security updates available in Foxit Reader, Foxit Enterprise Reader, and\r\n Foxit PhantomPDF 6.2.1

Description

Addressed a potential issue caused by the Stored XSS vulnerability when reading and displaying filenames and their paths on the “Recent Documents” section from the Start Page.

Affected Products

Foxit Reader

References

,