Endpoint Vulnerability

Security updates available in Foxit Reader 5.4.5 and Foxit PhantomPDF 5.4.3

Description

Addressed a potential issue where attackers can exploit a web browser plugin vulnerability to execute arbitrary code.

Affected Products

Foxit Reader

References

,