Endpoint Vulnerability

Security Vulnerability CVE-2016-5205 for Google Chrome

Description

Blink in Google Chrome prior to 55.0.2883.75 for Linux, Windows and Mac, incorrectly handles deferred page loads, which allowed a remote attacker to inject arbitrary scripts or HTML (UXSS) via a crafted HTML page.

Affected Products

Google Chrome

References

CVE-2016-5205,