Endpoint Vulnerability

Security Vulnerability CVE-2016-5201 for Google Chrome

Description

A leak of privateClass in the extensions API in Google Chrome prior to 54.0.2840.100 for Linux, and 54.0.2840.99 for Windows, and 54.0.2840.98 for Mac allowed a remote attacker to access privileged JavaScript code via a crafted HTML page.

Affected Products

Google Chrome

References

CVE-2016-5201,