Endpoint Vulnerability

Security Vulnerability CVE-2016-5218 for Google Chrome

Description

The extensions API in Google Chrome prior to 55.0.2883.75 for Mac, Windows and Linux, and 55.0.2883.84 for Android incorrectly handled navigation within PDFs, which allowed a remote attacker to temporarily spoof the contents of the Omnibox (URL bar) via a crafted HTML page containing PDF data.

Affected Products

Google Chrome

References

CVE-2016-5218,