Endpoint Vulnerability

Ubuntu Security Notice USN-2002-1

Description

Keystone would improperly grant access to invalid tokens under certaincircumstances.

Affected Products

keystone - OpenStack identity service