Endpoint Vulnerability

Ubuntu Security Notice USN-2121-1

Description

GnuTLS incorrectly validated certain intermediate certificates.

Affected Products

gnutls26 - GNU TLS library

References

CVE-2014-1959,