Endpoint Vulnerability

Ubuntu Security Notice USN-2399-1

Description

curl could expose sensitive information over the network.

Affected Products

curl - HTTP, HTTPS, and FTP client and client libraries

References

CVE-2014-3707,