Endpoint Vulnerability

Ubuntu Security Notice USN-2429-1

Description

ppp could be made to crash or run programs as an administrator if it openeda specially crafted file.

Affected Products

ppp - Point-to-Point Protocol (PPP)

References

CVE-2014-3158,