Endpoint Vulnerability

Ubuntu Security Notice USN-2532-1

Description

cups-filters could be made to run programs if it received specially craftednetwork traffic.

Affected Products

cups-filters - OpenPrinting CUPS Filters

References

CVE-2015-2265,