Endpoint Vulnerability

Ubuntu Security Notice USN-2577-1

Description

wpa_supplicant could be made to crash, expose memory, or run programs if itreceived specially crafted network traffic.

Affected Products

wpa - client support for WPA and WPA2

References

CVE-2015-1863,