Endpoint Vulnerability

Ubuntu Security Notice USN-2866-1

Description

Firefox could be made to expose sensitive information over the network.

Affected Products

firefox - Mozilla Open Source web browser

References

CVE-2015-7575,