Endpoint Vulnerability

Ubuntu Security Notice USN-2958-1

Description

poppler could be made to crash or run programs if it opened a speciallycrafted file.

Affected Products

poppler - PDF rendering library