Endpoint Vulnerability

Ubuntu Security Notice USN-3199-3

Description

Programs using the Python Cryptography Toolkit could be made tocrash or run programs if they receive specially crafted networktraffic or other input.

Affected Products

python-crypto - cryptographic algorithms and protocols for Python

References

CVE-2013-7459,