Endpoint Vulnerability

Ubuntu Security Notice USN-3365-1

Description

Several security issues were fixed in Ruby.

Affected Products

ruby1.9.1 - Object-oriented scripting language ruby2.0 - Object-oriented scripting language ruby2.3 - Object-oriented scripting language