Endpoint Vulnerability

Ubuntu Security Notice USN-3383-1

Description

Applications using libsoup could be made to crash or run programsas your login if it received specially crafted network traffic.

Affected Products

libsoup2.4 - HTTP client/server library for GNOME

References

CVE-2017-2885,