Endpoint Vulnerability

Ubuntu Security Notice USN-3447-1

Description

OpenStack Horizon could be made to expose sensitive information over thenetwork.

Affected Products

horizon - Web interface for OpenStack cloud infrastructure

References

CVE-2016-4428,