Endpoint Vulnerability

Security Vulnerability CVE-2017-5017 for Google Chrome

Description

Interactions with the OS in Google Chrome prior to 56.0.2924.76 for Mac insufficiently cleared video memory, which allowed a remote attacker to possibly extract image fragments on systems with GeForce 8600M graphics chips via a crafted HTML page.

Affected Products

Google Chrome

References

CVE-2017-5017,