Endpoint Vulnerability

December 2017 Flash Security Update

Description

This security update addresses the following vulnerability, which is described in Adobe Security Bulletin APSB17-42: CVE-2017-11305

Affected Products

Adobe Flash Player on Windows RT 8.1,Adobe Flash Player on Windows Server, version 1709 (Server Core Installation),Windows 10,Windows 8,Windows Server 2012,Windows Server 2016

References

,