Endpoint Vulnerability

CVE-2018-10888libgit2: an improper input validation leads to an out-of-bound read in git_delta_apply, allowing to read beyond delta limits [fedora-all]

Description

an improper input validation leads to an out-of-bound read in git_delta_apply, allowing to read beyond delta limits [fedora-all]

Affected Products

libgit2

References

CVE-2018-10888,